Stuck on Centering/Focusing


#1

I’ve been trying to for two days to get to work on my projects. I had a friend use it for his projects just before and there were no problems. The next day i come in and try to start it up it won’t even get to the proper “ready” icon. It doesn’t even calibrate, it is just stuck on either “centering” or “focusing” mostly the first one. Which is a new one to me, i’ve Never seen this new tag… so i don’t know if its me or the app.

This is a recurring problem where it just doesn’t get ready to print things. I had to get a refurbished model for the time frame from my last GF and I sent in the model i got back in January cuz it was stuck on “calibrating” forever. Now this refurbished model is doing something similar.

I’ve tried fixing everything around it the best I can. I’ve cleaned it from top to bottom, restarted and rebooted everything. The one thing that can be a problem is the WiFi (which we have purchased a rather good plan for fast internet). The WiFi has been spotty lately and we are addressing our provider about that but the fact its basically not worked in 2 straight days makes me suspicious of other problems as well.

I would really like to get back to work, i can’t even call it a forced vacation when i’m Worried this machine won’t work any time soon. Does anyone have any suggestions please…


#2

Unfortunately, spotty wifi is a prime candidate for those exact symptoms. Did you try setting up a hotspot with your phone? Don’t know if that will help, but it might.


#3

Fast internet doesn’t matter. Don’t know what the minimum requirement is, but 1Mbs is more than enough. A super fast internet connection with spotty wifi will cause all sorts of problems.


#4

We’ve been doing speed tests for the last couple hours and we have laggy internet but it doesn’t cut out completely. so I don’t know what the problem is, we’ve tried all kind of things and it is still stuck on scanning.


#5

So I opened the lid, put the laser head in the middle, turned the machine on and let it sit for about 20-30 mins. closed it and it slowly came back to life!!! the internet is still laggy but at least its back and running.

also as a precaution took any magnets away, even tho it hadn’t given me problems for 8 months…but going to take a win!


#6

Yeah. We’re pretty sure the packet handling on the GF is pretty lack luster with occasionally weak wifi cards in at least a number of them(haven’t seemed very good at times despite solid internet on other devices).


#7

Thanks for letting us know about this.

The issues you’re seeing might be caused by a poor connection with the cables on your lid. Please follow the steps below to check the lid connections:

  1. Turn off your unit.
  2. Open the lid.
  3. Using both hands, gently roll the laser arm to the front of the unit.
  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.
  5. If any of the clips are open, ensure the cable is inserted straight into the clip and close the clip.
  6. If any of the cables are misaligned in the clip, take a photo of the clip and cable and send it to me so I can take a look before you proceed. Do not try to adjust or reseat the cable.
  7. Close the lid.
  8. Turn your unit back on and wait for it to calibrate.

Let me know how it goes!


#8

They all look like their connected properly, i think. I got it to work once and when i turned it off after the day was over and came back to it the next day, it was stuck on centering again.

Now this current model i have is actually a refurbished one i have for the time being…i’m supposed to be getting a new model soon yet i have not heard from you guys about the new model coming to me. When we put this temporary model it actually has a warped top slightly(like the glass on top is a tad warped for some odd reason. it came like that). for the last few weeks we’ve been working on this it hasn’t been a problem. but now its giving us this centering problem.


#9

If you are talking about the bow in the center left and right edges of the lid glass, as far as we can tell, from posts in the forum, every unit from the factory is like that. Has been from day one.


#10

FWIW, after I blew through the MiFi data plan (15gb) in a single day, Verizon dropped me down to 600Kb connection for the month, and it works just fine with the Glowforge on cut files (obviously, long engrave job would take a bit to download).


#11

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.


#12