Stuck on Centering for about a week

Hello, The Glowforge has been stuck on centering for about a week now. I have checked the Wifi and reconnected the machine to the network several times. All lenses, windows, mirrors have been cleaned numerous times (keeping Zeiss in business)as well as the top of the head. All cable connections on the head, lid, and PCB have been checked and secured. The crumb tray has been cleaned. Tried with head under camera, head in upper left, still nothing… It wasn’t so crucial because I had all of my Christmas orders completed but I am getting a lot of last minute requests.


Have you tried connecting via a cell phone hotspot?

Yes I have… Still not working

I’m so sorry to hear that you’re running into trouble!

I extracted the logs from your Glowforge to investigate the problem, and it seems like your unit is running into trouble during the calibration step. During calibration, the lid camera finds the Printer Head by taking a series of images. There are a few different reasons this error may be occurring. Please walk through the steps below to get back on track.

Once you’ve had a chance to perform these troubleshooting steps, turn on your Glowforge and let it try the calibration again. If you are still having trouble, let us know.

All of this has been done at least 50 times… I just did it again and it is still not correct

Can I please get an update? It has been about 24 hours and I really need to use this machine

One thing to try is making sure any overhead lights are off/very little extra light is getting into the machine. It can have issues with the exposure being blown out.
May not work if the in the center under the lid camera trick didn’t work but just a thought.

Turn the machine off, next place a blank sheet of paper directly under the camera and carefully move the gantry and print head directly under the camera as well. Close lid and repower the GF.

Thanks, I gave it a try and still no go…

Thanks, I gave it a try and still no go… I really wish CS would reach out in a timely manner…

1 Like

I am having exact same issue. Done all maintenance.
GF app is stuck on last print image. Unplug, reset all connection ,cleaned. Cant access manual focus.
Cant reset Cam .

This has been happeing too frequently lately. Usually I can get past it but not this time…

Hi @jlester710,

I apologize for the delay getting back to you. I just reviewed the logs from your Glowforge again and the lid images that I’m seeing are very dark, almost black. Because the images are coming across so dark, your Glowforge is not able to calibrate properly.

Could you please tell me, are the LED lights in your unit working? When you open the lid both sides should be lit up and dim when the lid is open. The lights should get brighter when you close the lid.

Please let me know what you find. Thank you!

They are the same brightness as when I got the unit (about 8 months ago). I have consistently been having this problem, also the unit has never recognized PG materials… Could the LED’s be the issue?

@jlester710 If the LEDs are working then the issue is likely with the lid camera, in which case we won’t be able to resolve the issue remotely, and will need to do a warranty replacement of your unit.

I see that you also opened an email ticket with us. Since we’ll need to confirm some personal information in order to get the replacement process started, I’m going go ahead and close this thread and work with you from the email ticket instead. You should see a response from me in just a few minutes.