Stuck on "Centering".. Need help *Pics*

[Edit for new topic]

So it was able to connect but now it stuck on “centering” and telling me that the camera didn’t take a picture. When I open the lid, it tells me that the “lid is open”. Here is what I have tried to do so far.

  • Turning the machine off. Cleaning and making sure all ribbon cable connections are correctly connected and seated.
  • Center the laser head so that the GF logo is right under the camera
  • Cleaned the camera lens and laser lenses
  • Turn off the machine and open an close the lid
  • Let the machine idle on with the lid open for 15mins and then closing the lid
  • Using a brand new Black Lid Cable

Is the head suppose to move at all when turning on? Because mine doesnt.
I hear clicking sounds coming from the head, but I read in other posts, that is normal. But I can upload a video clip of the sound, if needed.

The Lid lights all work, dim when the lid is open and brightens when closed.
Only other thing I can think of is that my circuit board that my black lid cable connects to is damaged. But I talked to Jonathan Gleich and he said that my board is probably fine. I trust him, considering his experience with these machines.

What do you think might be the problem?

Just to clarify, you have had the ownership of the Glowforge transferred through Glowforge to you? You were able to get to the setup page with confetti announcing that you were successfully ready to print, but now it doesn’t show online? What happens when you power the Glowforge on? In the app, is the name of your Glowforge showing or is the previous owner?

Screenshot 2023-02-16 at 9.21.18 AM



Yes the ownership was transferred over to my by Glowforge. I am now the only registered owner.
Correct, I went through the setup and it says I am now ready to print but it is always offline.

When I power on the Glowforge, the lights come on but the button is not teal. I hold the top button down and I hear the fan start to spin, but then it cuts off. Then the solid teal light comes on and stays on, but in the app it says that it is still Offline.

In the App it does show my name and machine in the top right corner. I only have this one machine, so Im sure I have the right one selected.

Don’t keep making the button teal, that’s for setup only, a teal button is offline.
When all is setup correctly the button is always off on startup and only glows when a job has been sent,white, or there is an error, various.
Unless you need to change/update your Wi-Fi network you never need to hold the button until it’s teal again.


Oh! Well that’s good to know.
But I wonder why it is able to connect during set up but then as soon as it goes to my dashboard, it says its offline.
My Wifi is strong with no other conflicting signals.

Any other ideas what it could be that I can try?

Sometimes there’s a hiccup with transferring ownership - have you emailed support? They’re the only ones who can check that it’s properly linked to you.


I only emailed them when the transferred ownership to me. But I will try to reach out to them again to double check.

What happens when you turn the Glowforge on and don’t push the button. The only time to push the button is when you are actually starting a print or to setup the wifi. There are several stages the Glowforge does when it is powered on, and I guess I am wondering if any of them happen or just the lights come on.


When I turn it on, after setting it up. The top button light is not one. The lights come on but the fan doesnt (Im not sure if its suppose to turn on, or only turn on during a print).

The laser head doesnt move or home. (Again Im not sure if its suppose to or not)

But still reads Offline

Sorry Im new and I have never got it to print yet, so Im not sure what is normal and what is not.

Did you get to the confetti Huzzah page when you set up the Glowforge? If not, it was never fully set up. If so and it remains offline, follow these steps and then try resetting up the connection using your phone’s hotspot rather than your home wifi.


Yes I did get to the confetti page, but on my dashboard is says Offline. I tried to reset my GF and internet Modem. I tested my Wifi signal at my machine is it is strong. I have tried to use a hotspot to avoid other wifi interference, But still says Offline.

Maybe its a bad Wifi module on the board?

I reached out to Glowforge to see what they say, but willing to try any other possible solution in the mean time.

Did you go through the entire setup with the hotspot?

1 Like

Yes I did. I searching similar problem on the forums yesterday and many said to use a mobile hotspot. So I ran through the set up again with just the Hot spot and it still said Offline.

Are you sure there are not two (2) machines listed in the drop-down account list. Maybe the old account is still there and you need to select the other one to go online.

1 Like

Yes I only have this machine and in the drop down at the top right corner is only one machine listed.

I was able to get past the Offline. But now its stuck on “centering” I will edit my original post so I dont clutter the forum with another topic. Thank you all who helped!

1 Like

I don’t want to complicate the issue but this doesn’t look right.

I have no idea who “Jonathan Gleich” is.

Yes I noticed that too and that concerned me. Jonathan Gleich is a prominent member in the GF community, especially on the Facebook group. If you need a part, he is normally the one that everyone will direct you too. He’s an amazing person with a ton of knowledge, so when I reached out to him with this image and asked if he had a spare in stock, he kindly told me that it is damaged, but it shouldn’t effect my machine since all the lights are working and such.

But Im wondering if I should try to replace it, just to throw something at the wall and see if it sticks?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.