Stuck on centering or scanning

Just like so many other users on here, I’ve been hit with the problem where my machine won’t complete the calibration process. Today it was working fine for about an hour, and then after I cancelled a print, the print head went off the charts and rammed into the front of the machine, so I turned the glowforge off.
After scooting the head to the back left corner of the machine, I turned the machine back on, and the print head missed the camera and rammed into the front of the machine again after making a few jerks back and forth. Restarted again, and this same process repeated about ten times. On one occasion the print head actually managed to find the camera and center, and then the machine got stuck on Scanning. After waiting an inordinate amount of time, I restarted the machine again, and then we were back to the problem of the print head not finding the camera.
I checked all the connections per the help file, and they’re fine. I cleaned the top of the cutter head and the camera. I’ve been through many, many restarts of the machine, and it’s only managed to find the center three times, after which it never proceeds past scanning.

My business depends on this machine running and for the past four years it’s been great up until today - and now it’s completely nonfunctional. I need this glowforge running again, and I need it now.

I should also emphasize that this whole mess started immediately after cancelling a print - and this is not the first time my machine has gone bonkers after cancelling a print, but it’s definitely the worst. GF guys, you might want to have a look at that command and what it does to your code.

1 Like

One more thing if (you haven’t tried it already) is to place the head under the camera before turning it on.


And be sure to check to see you haven’t gotten any broken pieces that’s causing it to hit the front…

1 Like

Do we have a resolution for this issue?
I’ve been having it going on since early morning the 26th

They won’t respond to multiple people on the same ticket - so you should either email them or create your own P&S post - but as the last 4 days have been a holiday they are likely quite backed up with requests and will get to everyone in the order received.

no broken pieces anywhere

I wonder if there was some kind of update that’s screwing up our machines, mine started these shenanigans on the 26th.

Thanks for the suggestion - I’ve attempted that several times this evening. Once I turn it on, it’ll sit there for a few minutes, and then the head races off to the font of the machine and rams into the shell again. Every single time.

They announce system wide ones, so unless you were in contact with Support and they were trying to fix something for you specifically, it’s far more likely when you canceled your print your browser cached part of the broken one. Try a different browser or do a full clean of your cache and see if that fixes it!


Tried something new this evening - after clearing the cache, I surmised that maybe the camera just isn’t seeing the glowforge logo on top of the print head, so I stuck my cell phone on top of the forge with the flashlight on, aimed through the lid glass right behind the camera. That actually got the machine to behave and center.

Does anyone know what the two electronic elements to either side of the camera are supposed to do? My original theory was they were lights, but I’ve never seen them turn on. Maybe that’s my machine’s problem.

Hi @tk_0384. I’m sorry to hear that you’ve been running into some trouble with your Glowforge getting stuck while centering and scanning. I’ll be happy to work with you to to troubleshoot this.

I was able to review the mentioned troubleshooting completed, along with the log files of your Glowforge. Based on that, I have some further suggestions to help resolve this.

First, it appears that your Glowforge is having trouble during the calibration steps. This process is completed when the lid camera locates the printer head before a print starts. When the lid camera is not able to locate it, the printer head may have some unexpected, or erratic, movements like the one you described. This can also occur if there are any voids in the material on the printer bed that can appears like the printer head, confusing the lid camera. It sounds like you have already tried the steps below, however I would like to have you run through them to help me collect some updated print data in the log files:

  1. Turn off your Glowforge (this is important to avoid damage to your unit)

  2. Open the lid and, using both hands, gently move the laser arm to the center of the bed

  3. Gently move the head under the lid camera

  4. With the Glowforge turned off, clean the lid camera again with a Zeiss wipe, and clean the top of the printer head with some isopropyl alcohol applied directly on a lint free cloth.

  5. Turn your Glowforge back on

If fails to go through the calibration (or gets stuck while centering/scanning), can you also double check that he LED stips on either side of the lid are powering on? Feel free to take a photo of that LED strips with the unt turned on, and lid opened. I can review that to see if this may be contributing to any trouble.

Let’s start with those requests, and I’ll look forward to working with you to get this resolved soon. Thank you!

I am having close to the same issue…my camera cannot calibrate/take a picture. I am in desperate need of resolving this issue. It was working just fine earlier today.

I think your best bet would be to open your own support ticket. Support generally limits their attention to one machine per thread.

Thanx! I did that. Hope your issues were solved.

Hi @tk_0384. I got your email, and will go ahead and close this Community thread to continue troubleshooting this with you through email

@7evensouth it looks like we received your created ticket as well, and have it under review for next steps. We will be following up with you separately on that thread, and appreciate your patience.

Thank you.