! Stuck on Centering / Scanning ! Tried Everything I know - Please Help


My machine is stuck on Centering, despite all that I try.

  1. Cleaned all the lenses and surfaces according to the doc: https://glowforge.com/support/topic/cleaning-service-and-moving/cleaning

  2. Cleaned crumb tray - No material is on it, while attempting to center.

  3. Checked cable clips are intact, as mentioned in this post
    Stuck on "Centering"

Photos of Clips:

  1. Checked: Top of the head is clean (Glowforge logo is clearly visible)

  2. Re-connected the wifi via setup several times - successfully connecting to different networks. Pinged the network. See photo:

  3. Re-started the GF, and various connected computers multiple times.
    Waited for hours- no movement from machine.

Still stuck on “Centering.”

So, based on reccs described by previous posts on this topic tried various tricks:

Trick 1

  1. Turned off the machine
  2. Opened lid- moved the laser arm to center under the logo on glass.
  3. Keep lid up, turned on GF.
  4. Closed lid after 15 min.
    Result: still shows centering, no action from GF.

Trick 2

  1. Turned off the machine - opened lid- moved the laser arm to back left of the machine.
  2. Keep lid up, turned on GF. Closed lid after 15 min.

Trick 3

  1. Turned lights off, repeated above steps.

Results from all 3 tests: still shows centering, no action from GF.

Please help. We have major projects we are woking on and are at a standstill.


1 Like

It sounds like you’ve done so much - thank you for being thorough in your post! Just cuz it’s the only thing that you didn’t list - you’ve verified that the network you’re connecting it to is solid right? You can run a speed test, not looking for speed but packet loss…

Actual staff will be along soon to help too, but double check that one thing


Thanks for your quick reply and suggestion @deirdrebeth .

Yes, both wifi networks are good. Am using a mobile hotspot and the typical wifi network of the school where I work. I’ve used both of these networks successfully with the GF in the past and am currently using them to browse the web on the laptops.

@pip, @alexander.gwartney I’m so frustrated being stuck on this centering/scanning issue. I’ve been repeatedly applying the possible fixes mentioned in the forum with no success. As you probably know, this is my third machine in 8 months, and troubleshooting has taken up a tremendous amount of time.

Our Glowforge is used for student projects at the elementary/middle school in Honolulu where I teach and we have a showcase coming up very soon, so timing is key. It’s disheartening for kids when we they can’t have their creations when blocked with machines not working. I’ve been rapidly trying all I can to fix this issue.

I’d very much like to buy another a Pro machine for the coming year to supplement our Plus. This is an epic machine when it works. It’s just that I get second thoughts when we have to battle issues like these.

I pray this can be resolved quickly.

1 Like

Might also just check the little black ribbon cable in the top back between the lid and case for rub/kink damage. Seems like some of those have been a hair short and odd things start failing. If data can’t get from the camera out to the internet it’ll never calibrate.


I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.