Stuck on focusing again

After doing an engrave at one setting (1000/Full/225), I wanted to re-engrave at another setting (2000/Full/225) to get to a required engrave depth. After entering the setting for the second engrave, Glowforge is stuck on Focusing.
Head is parked at home position and I’ve waited long enough (~10 minutes) so the bed lights have dimmed to standby intensity.
If I start the whole project over, I will loose the registration/alignment of the first engrave.
I had just successfully completed doing the same double pass engrave before trying to repeat and failing.

Next step was to power off the Glowforge and restart. System went through normal Centering, Scanning stages and gave a Ready! The material had not been moved on the crumb tray. My previous second-pass settings were still there. Punch Print and the registration looks good.

Seems like a miracle that this actually worked. Whew.


Glad it got it unstuck with power cycling the unit! Or that having the material underneath confused it when it was trying to scan or focus (which sometimes it does).

Yeah, it’s nice that powering the unit on/off doesn’t actually change the GFUI–if you have to reload/refresh the GFUI, that’s when you lose any artwork/settings!

No, you won’t, as long as you don’t move anything in the bed. :slight_smile:

Not necessarily. If you had JUST changed something in the GFUI and it didn’t get saved to the cloud before the error, then you’d lose it. Otherwise everything should still be as it was after you reload/refresh.

I’m so sorry you hit a snag! That is good to hear that a reboot worked for you.

Could you please let us know if you are still running into any trouble?

Guess just my most recent memories from I’ve when I’ve had to refresh/reload (fortunately not very often), it did lose everything…

1 Like

I had an issue with the GF wanting to keep repeating the last design, not matter what I did, and Focus was greyed out.
Seems that I hid the right hand sidebar when I canceled the first print and the UI was sort of in a loop waiting for me to redo it.
Clue was a time listed next to the print icon. I hit print again and the sidebar woke up. I then cancelled/dismissed it and the machine started cooperating again.

Maybe not your issue, but another clue to look at when the machine balks.

1 Like

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email