Stuck on Homing/Centering

Cleaned it, restarted it, prayed for it.
Nothing has worked. I know people have had issues with this in the past. This has happened to me in the past but it’s been resolved after a restart or a cleaning. I’ve done both numerous times to no avail.

Help?

I usually run through the following checklist if it gets stuck:

First thing to check and eliminate is Wifi issues.

  • Turn off the machine. Turn off the computer. Unplug the router.
  • Wait a couple minutes.
  • Plug the router back in and let it fully start up.
  • Turn on the computer and let it fully start up.
  • Turn on the Glowforge and let it complete the startup calibration.
  • Then open the app.glowforge.com and check the status for “Ready”.

Second thing to check for is visibility issues.

  • Make sure the lid camera lens is clean.
  • Make sure the glowforge logo on top of the head is clean and clearly visible.
  • Make sure there is no glare on the machine from a sunny window.

Third thing to check is cable connections.

  • Check the connection on the white ribbon in the laser arm. Make sure it is fully inserted and the pins are in good shape.
  • Check all of the ribbon cable connections in the lid. The connectors need to be fully closed.

@Michael.V has these instructions on what to do to check connections:

  1. Turn off your unit.
  2. Open the lid.
  3. Using both hands, gently roll the laser arm to the front of the unit.
  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.

  1. If any of the clips are open, ensure the cable is inserted straight into the clip and close the clip.
  2. If any of the cables are misaligned in the clip, take a photo of the clip and cable and send it to me so I can take a look before you proceed. Do not try to adjust or reseat the cable.
  3. Close the lid.

Eliminating those causes helps them to narrow down what the problem is. :slightly_smiling_face:

4 Likes

So get this…

I literally just removed all the stuff I had on my bed, and turned the laser back on. And it worked… I guess it didn’t like the material it was scanning or whatever it was in the middle that was causing it to freak out!

Saving your tutorial for later though!
Thanks Jules you’re always a bloody champ!

5 Likes

Chuckle! Hey, anything that gets you back going again! :smile:

1 Like

Unfortunately removing the material is unlikely to have “fixed” anything, it’s just coincidence that it resolved itself after you removed it.

I am curious if the black ribbon cable at the rear of the bed, that connects to the lid, contacts the edge of the aluminum frame when fully open.

Well that’s the thing… where I have my laser in my “laser closet” it’s actually impossible for my lid to open fully. The most I can open it is like 65 degrees.

OK, good.

My cable does hit the frame, once I realized that I have been careful to not open fully. We have had a number of issues posted which seem to point to that part failing, so I have to wonder if it’s related…

It’s actually not always coincidence! Certain material with voids in it from previous cuts (the type of material itself doesn’t matter) can seemingly confuse the “centering” algorithm into thinking the laser head is somewhere it’s not, and it gets stuck on “centering”. Removing the material from the crumb tray and restarting resolves it. It’s been a reproducible problem for some people. For this reason, I never turn on the machine with partially-used material already on the tray.

1 Like

Been there, too, and glad @Dan84 had a good explaination for it!

You mentioned it being in a “laser closet”, so not likely bright light causing some confusion–but that too can sometimes confuse the GF, too.

I stand corrected. I’d not read about that and not seen it (I am often re-using scraps so usually have used pieces on the bed…)

Thank you for the help everyone!

@miss.aventurera after extracting the logs of your Glowforge I found that the centering may be taking a long time because the materials in the bed are creating images that cannot be processed correctly.

I’m glad that removing the materials worked, and that you’ve been able to print since contacting us!

I’m going to close this thread. If you run into any other trouble please either open a new thread or email us at support@glowforge.com and we’ll be happy to help!

2 Likes