Stuck on Lid Open, any additional troubleshooting steps?

Right after I finished a cut I placed a new piece of wood in the machine… When I went to go make my second cut it was stuck on lid open. I did my research and checked everything I could. I took out the crumb tray, checked out the front door connection, checked the wire connections, everything seems to be fine. I also shut down my computer, unplugged the machine, restarted my wifi and everything I came across that was computer/internet based.

Does anyone have anything that I can try that worked for them outside of the standard procedures listed in the common threads?

Any help greatly appreciated! I was supposed to meet a customer tomorrow morning but it looks like that may have to be put on hold

The official response is to try the steps here. If you already have, then you’ll likely need a new cable from support.

I kind of assumed I tried everything that I could. I guess I was hoping for a secret Hail Mary haha. Because I posted in this thread is that me reaching out to support?

Yes, starting a thread in this forum is the same as sending an email.

1 Like

I’m so sorry you hit a snag. Thank you for following the instructions @eflyguy suggested.

The issues you’re seeing might be caused by a poor connection with the cables on your lid. Please follow the steps below to check the lid connections:

  1. Turn off your unit.

  2. Open the lid.

  3. Using both hands, gently roll the laser arm to the front of the unit.

  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.

  1. If any of the clips are open, ensure the cable is inserted straight into the clip and close the clip.

  2. If any of the cables are misaligned in the clip, take a photo of the clip and cable and send it to me so I can take a look before you proceed. Do not try to adjust or reseat the cable.

  3. Close the lid.

  4. Turn your unit back on and wait for it to calibrate.

Let me know how it goes!

Hi Marc!

One of the first things I did was check all of the clips mentioned. All clips lie flat, and do not flip in any direction.

I have also checked for debris, removed the crumb tray. I unplugged the machine, let it sit and plug it back in.

I have reset my router and restarted my laptop.

Thank you for checking that out for us! I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.