Stuck on Scannin, contacted glowforge, need response

My glowforge is stuck at scanning and still has the image of my old material from my last cut! I turn on my glowforge, and it focuses and indicates that it is centering but the head does not move. Then it transitions to scanning and is stuck at scanning. I have done the following:

This is exactly my problem here:

  1. Turned it off and on

  2. Unplugged and re plugged

  3. turned my wifi on and off

  4. I tried to reconnect to a different wifi

  5. cleaned the camera lenses with zeiss wipes

Please advise.

A common problem is opening the lid too far and stretching or dislocating the batch of wires in the ribbon in the back. You might want to check and make sure it is well seated and take photos. Some times the lights in the lid are affected and that is a dead giveaway but sometimes they are not.

i’m having the exact same problem

First thing to check and eliminate is Wifi issues.

  • Turn off the machine. Turn off the computer. Unplug the router.
  • Wait a couple minutes.
  • Plug the router back in and let it fully start up.
  • Turn on the computer and let it fully start up.
  • Turn on the Glowforge and let it complete the startup calibration.
  • Then open the and check the status for “Ready”.

Second thing to check is cable connections.

  • Check the connection on the white ribbon in the laser arm. Make sure it is fully inserted and the pins are in good shape.
  • Check all of the ribbon cable connections in the lid. The connectors need to be fully closed.
  • There has been a fairly recent problem with how a ribbon cable was installed on a batch of machines, and opening the lid all the way upright can cause wear on it and break the wires inside prematurely. That can be replaced but you’re going to need to hear from support for that…I think they can look at the logs to see it, and they’ll get you a new cable, which should eliminate the problem.
1 Like

yes i have tried that…

I have unplugged the router and the machine. I even tried to connect to a different WiFi to see if that would clear it to no avail. I checked on the ribbon connections…

Not just the white ones…there are black cables in the lid that need to be checked too…hang on…


Pay close attention to where that green circle is…if you open the lid fully upright, does the ribbon cable contact the metal lip in the lid?


I have checked all the contacts… and they are all connected (see pics) I also hear the machine trying to focus and the motor trying to move.

Actually, it looks like there’s a bit of a kink on the left side of that black cable - I can’t tell from the angle of the shot on the center part, but it might be enough for support to tell what’s going on. White cable in the lid looks bent a bit too.

You might just want to let them take a look at the pictures…they’ll help. And they can check the logs to see what’s going on.

Hi Jules, Do you mean this one?

Yeah that looks a little kinky to me. I’m not sure if it’s enough to cause a problem or not, but that particular cable can have the wires inside break.

You’ll need to let support take a look at it. (They can send you a replacement if that turns out to be the problem…it’s an easy fix.)

Thanks Jules!

Mine just started to do the same thing about an hour ago. All cables are fine and it won’t get off of ‘scanning’. Right in the middle of a project too.
UPDATE: I refreshed the app.glowforge page and restarted my machine and it’s working. Cloud based OS are the worst…

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.