Stuck on Scanning after machine turned off

Please help… I had used my glowforge most of yesterday… I noticed my app was impossible to see what was on the tray… I turned off my glowforge cleaned the camera… and now it’s stuck on scanning… This is my 4th glowforge :frowning: I’ve cleaned all lenses… rebooted the router… even tried a different browder and my phone… I know it’s likely the cable at this point… but of course it shows “sold out”… any advice

When you say you’ve tried your phone – did you just access the Glowforge app from your phone, or did you hold down the GF button and reset the wifi to use a cell phone hotspot instead of your wifi? The latter is a great way to rule out wifi as the issue, just in case you might not need a black cable after all. :slight_smile:

I am having this same issue this morning - seems to stay on centering, or scanning. The glowfordge head seems to move a very small amount every 10-20 seconds? I have shut on/off a couple of times but no change. Everything was working fine last night.

I did… it’s still showing scanning… The head of my glowforge won’t even move. I figured it may be the black cable… I ordered one off of ebay… I was just hoping I may be missing something.

Mine isn’t even moving… I figure it’s the black lid cable. FYI if you need one and since GF is out… theres one guy selling them on ebay (way over priced) but just in case you need one.

You DO NOT want to replace the black cable unless a staff member tells you to. It is both NOT an easy job, and you can break other components while you’re doing it.
Personally I wouldn’t trust a cable off eBay for my :glowforge:, but I can understand the desire to have one in hand. You should put yourself on the waiting list for one in the store instead.

Well… tbh I dont have much option. I’ve went thru there steps… and it’s either return all the money from my etsy shop… or take a shot in the dark. I’ve replaced the cable before.

Hello @kevintyper - sorry to hear you’ve become stuck on scanning!

I’ve extracted the logs from your Glowforge and looked at the trouble you’ve been experiencing. Unfortunately it does appear that the issues you’re seeing might be caused by a poor connection with the cables on your lid.

It sounds like you may have done the following steps to check your lid connections already, but if not, here they are. I’d also be happy to review photos of these connections if you’d like, in case they reveal anything I can assist with that gives us a faster fix than ordering a new cable.

  1. Turn off your unit.

  2. Open the lid.

  3. Using both hands, gently roll the laser arm to the front of the unit.

  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.

  1. If any of the clips are open, please take a photo and attach it to your reply. Don’t try to adjust or reseat the cable until reaching back out to us.

If the connections do look correct what I can do is put together an order for you for a new cable that we’ll fulfill as soon as we get additional stock on hand. I apologize for the inconvenience!

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.