Stuck on Scanning...but weird issue

Ok, know that people have asked about this issue in the past and I have read the comments; and tried the different fixes that others have had success with. I have cleaned my machine, checked the 5 connections for the cable. I have no changes to my WIFI, but I did unplug and restart it. I have also unplugged my GF, pushed the gantry arm back. And restarted the machine. So here is the weird issue, when I restart my machine, it will calibrate per norm. I place material onto the honeycomb tray, and I am able to use my machine with zero issues. Then I open the lid, either change out material or retrieve the most recent cut and lower lid. Then it sits on scanning…until I repeat the process of shutting it down and restarting it. Am I missing something that I need to do? Thank you for any help anyone has to offer.

Yeah that’s not right. Hopefully someone from support will be along soon.

1 Like

You may want to check your signal strength to the room your GF is in. While the WiFi may be working elsewhere and no issues, the signal may be getting disrupted between the router and the GF. A WiFi booster should help with the week signal issue

Thank you. I did wonder that. I checked the strength and it does not appear that I have a disruption with the signal.

1 Like

You are very welcome. Mine takes at least what I view a little longer sometimes too. I just chalk it up to slow servers on their end or too much traffic on the net…

I used to have a similar issue. After the job is complete, wait and don’t open the lid until it says “Ready” beside the button in the upper right of the UI. I don’t know if it will help you, but my GF hasn’t stalled between jobs since I started doing that.

1 Like

Thank you for the tip. I wonder about that too. I tried it but the next job just stalls at “scanning”. The only thing that is keeping me working is the fact that if I shut down the machine and restart it, it works. It makes me think it’s not a hardware issue. I even tried using a different browser.


I’m so sorry to hear your Glowforge is stuck on scanning.

I can see that you’ve also reached out via email and that our support team has contacted you there. To avoid duplicate communication and expedite your process, I’m going to go ahead and close this topic.