Stuck Scanning 6.16.2020

Hello, all.
Writing here to open a ticket. I have already emailed and am waiting for an answer.

I have no movement after turning on the Glowforge.

I have reset everything at one time or another. WiFi, Glowforge, computer; reconnected to WiFi. tried two different computers and my iPhone. Checked all five connections in the lid. Cleaned the camera. Made sure the door on the front is fully closed and no debris is in the way. Etc…

I used to receive troubleshooting calls so I get the steps to try, and tried one thing at a time, each time, etc.

I have just been down for a few days now so I am hoping starting this will get me a response.

Thanks in advance,

Emailing opens a ticket, as does posting here, so now you have two. :slight_smile:

They will likely ask for pictures of the connections where the black cable plugs in. Most likely, that will need replacing.


Oops. I didn’t mean to open two. My apologies, everyone.

I’m not a ranter or suggesting that GF isn’t busy, and likely understaffed right now. I just wanted to ensure that I was taking the correct steps to get to a solution. I have things to make. :slight_smile:

In gratitude for the reply,


No worries, but you can add the pics here so they will see them when they correlate the tickets.

1 Like

Okay. I’ll go take pics now. Thank you.

I’ll also follow these steps and see if that is it.

I’m sorry that you’ve run into trouble with your Glowforge. Thank you for letting us know that you have an email ticket open also.

Unfortunately we were unable to locate the additional support ticket. To avoid any confusion, could you please follow the steps below and then send us any photos needed via email along with a link to this forum thread? We’ll then close this thread and continue to assist you via email.

@eflyguy is correct that checking the lid cable connections on your unit is a good next step.

Please follow the steps below to check the lid connections:

  1. Turn off your unit.

  2. Open the lid.

  3. Using both hands, gently roll the laser arm to the front of the unit.

  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.

  1. If any of the clips are open, ensure the cable is inserted straight into the clip and close the clip.

  2. If any of the cables are misaligned in the clip, take a photo of the clip and cable and send it to us so we can take a look before you proceed. Do not try to adjust or reseat the cable.

  3. Close the lid.

  4. Turn your unit back on and wait for it to calibrate.

Please let us know how it goes!


Thank you for emailing me. I did all that before emailing. They are all straight and well seated. I have checked them 3 or 4 different times and restarted each time. The cable to the lid is secure and shows no sign of cracks or wear.

Today I thoroughly cleaned all lenses, the camera, the mirror, and the fans.

Thank you,


Also I emailed that response back to you and received this message:

We’re sorry, but your email message to [“”] (titled Re: [Glowforge Owners Forum] [Problems and Support] Stuck Scanning 6.16.2020) didn’t work.


Sorry, new users can only put 3 links in a post.

If you can correct the problem, please try again.

Looks like the account you are using here (and email you are using to communicate with support) is not the one used to purchase the machine - you are not listed as an “owner”, which limits your access/privileges…

Ahhhh… so I need to log in and address this issue from my partner’s email then? (We bought it under her name.)

Do I need to start another thread?

Thank you so much for your help. :pray:t3:


They already responded here so I’m pretty sure no need for another thread, you just need to be aware this account will always have limited access to the forums. There can only be one “owner” associated with a machine.

Thank you so much for your help, and being a voice out there when I’m struggling with a nonfunctional machine. I appreciate you.

1 Like

Now stop wasting your limited posts on replying to me, and get the pictures uploaded!!



I didn’t know I had limited posts. Even as a registered user of the unit we own jointly?

Anyway, I could take pictures of All the clips, but they are all square and well seated. Here is a couple of the ribbon cable to the lid.
As I mentioned above, well seated and no cracks in the cable etc.

Thank you for checking the connections and providing photos. Since everything is connected properly, it’s likely that the black cable on the lid has a problem. I’d like to send you a replacement for that cable, along with some instructions on how to replace it so we can get you back to printing as quickly as possible. I’m going to close this thread, and I’ll be in touch via email shortly to sort out the details.