Stuck Scanning/Centering and laser head doesn't move

Hi, this morning when I started up my glowforge it is stuck on centering and or scanning. The laser head doesn’t move to start the process. I have turned everything including my router off and on a few times. Cleaned everything and checked the cables. Any other ideas? Thanks!

Start with looking at all of the clips. There are two on the lid, one near the hinge…and two more left and right down inside the machine. Everywhere there is a ribbon wire, there will be little plastic clips. Make sure that they are closed.

It might be the lid cable. I just had to replace mine, and it appears that others have had the same problem. I worked it out with Support and they sent me a new cable. I removed the other one per their instructions, installed the new one, and my Glowforge is up and running again.

thanks I checked those but I’ll double check again!

1 Like

Check the cable that connects to the head itself, too.

1 Like

Yes I checked them all. I should add that the head itself never moves. I’ve tried both positions suggested and nothing.

Yeah, that’s why I thought it might be the head cable.

I think if it was reflection, lighting, or wi-fi you’d get SOME movement, so I didn’t list any of those steps…I hope support can get you back in operation soon!

1 Like

Thanks! Me too!

If it is still not working, start a chat while logged into your glowforge account ( then click on support in the top right) If chat is available, you’ll see it in the lower right of the page.


Thank you!

I’m so sorry you ran into trouble. I see you already emailed us about this and we’ll be following up there shortly, so I’m going to close this topic.

1 Like