Stuck Scanning (Like so many others)

Title says it all. Stopped working after a 20 minute job.

So far:
Cleaned lenses
General interior cleaning
Removed items from crumb tray
Interior cables all “seem” fine
Tried two independent wifi networks (LTE/neighbor)

Labor day sales in Etsy store pending completion - not like this will put me ahead of the line but important to note it’s an urgent matter.

Support/Troubleshooting/Stuck calibrating

Looks like you’ve done everything except verify wifi. If that checks out, likely needs a new lid cable.

Exactly what I feared - tried tethering to my cell hotspot and didn’t work. Any advice on getting them to overnight one?

You’ll have to wait for them to check the logs and confirm. It also takes a few days to get a replacement cable shipped.

Back in May, I had to get my cable replaced due to the same error, and this was the timeline:

Wed eve - emailed support
Thurs morning - invoiced/paid
Mon - delivered

For reference, I paid $54.09 for the item plus expedited shipping. It was closer to $30 for normal shipping.

Thankfully the cable looks extra sturdy (the old cable was definitely bent out of shape and stressed on the spot where the lid pivots) and I haven’t had the scanning issue since!

1 Like

This is putting my mind at ease - thank you so much!

1 Like

Thanks for the engagement - you’re a star in this community for sharing your time.

1 Like


Just want everyone to have a great GF experience.


No problem! I was pretty stressed out when my cable failed too, and no one reported back in the community on how it went. Just hoping to save others the stress! Good luck with getting your machine back to normal!

1 Like

Hi @jawanzabassue, I’m sorry to hear you’re having calibration trouble with your Glowforge.

I took a look at the logs for your unit and the issues you’re seeing might be caused by a poor connection with the cables on your lid. Please follow the steps below to check the lid connections:

  1. Turn off your unit.
  2. Open the lid.
  3. Using both hands, gently roll the laser arm to the front of the unit.
  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.

  1. If any of the clips are open, ensure the cable is inserted straight into the clip and close the clip.
  2. If any of the cables are misaligned in the clip, take a photo of the clip and cable and send it to me so I can take a look before you proceed. Do not try to adjust or reseat the cable.

If everything is connected properly, it’s likely that the black cable on the lid has a problem. I can send you a replacement for that cable, along with some instructions on how to replace it so we can get you back to printing as quickly as possible.

If a new cable is needed, please let me know and I will move us over to email so that I can collect some person information.

Seems like I’ll need a new cable. Everything checks out well. I’d like to expedite the cable if possible.

Hi @jawanzabassue,

Thank you for checking that out for me. I will close this post and send you a separate email right now.