Today my machine is stuck on rendering.
Yesterday it was centering and scanning.

I researched topics and did not find a solution. Any suggestions would be appreciated. I have only been able to make one print in the last few days and it is quiet frustrating. I already checked the wifi, it is fine but I rebooted everything just in case.

it could still be wifi. Try repositioning the access point or the glowforge. Can’t hurt to give it a shot.

1 Like

How exactly did you determine it is fine?

I have a wifi app with my provider that assists by following a few steps. Also it shows me all devices online and how the connection is.

Unfortunately that is not going to tell you the state of the connection from the machines point of view, despite what your provider might tell you.

Support can look at the logs and determine if communication (wifi) issues might be causing a problem. In the meantime, following their advice regarding potential wifi issues costs you nothing.

That said, the rendering issues I remember seeing have been due to file issues. Is this your own design?

it is my own design, however, I have tried ones I have purchased on Glowforge and had the same results. I did put in for support. Hopefully it does not take the full 3 days to hear back. It would be nice to have some control over our machines.

1 Like

Support will likely ask for a copy of your design or, if using catalog designs, the time/timezone that you attempted, so they can look at the logs for those specific jobs.

well it has been continuous for the last 3 days with many approaches to render the issue. I have tried new designs, old designs, Glowforge designs, minimal designs. So they will have plenty to look at.

1 Like

Did you try using the wifi hotspot from your phone instead of your house wifi?

I’m so sorry to hear you ran into trouble.
Could you please do the following for me?

  1. Turn off your Glowforge.

  2. Using a Zeiss wipe, gently wipe the lens of the wide-angle camera on the unit’s lid.

  1. Take a photo of the camera.

  2. Place a piece of Proofgrade material in the bed with the QR code facing up.

  3. Close the lid and turn your Glowforge back on.

  4. Open any design in the Glowforge app. Wait for the lid image to update in the workspace.

Send us the photo you took in step 3, along with a screenshot of what you see in the app after cleaning the camera lens. Please include the rulers, the visible QR code, and as much of the app as possible:

  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop
  • Windows: Click on the Start Menu and search for the Snipping Tool. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file
1 Like

ok I will try this again when I get home. I read about this resolving the issue in another discussion so I did clean all it as it shows in the video. Honestly though, I don’t remember if I did the one on the lid a couple days ago but I did do it today. But I will try again this evening.

I am thinking maybe something with my computer. It did recently update. Are there certain settings to make it compatible with the Glowforge?

Your Glowforge doesn’t even have to be turned on to load a design into the app.

Can you try a different browser?

1 Like

Ya I didn’t think about that it would still load. I will try a different browser.

thank you @eflyguy it worked I downloaded chrome and it loaded right a way . I guess Safari has an issue . But seriously thank you!!


First time I’ve seen this specific problem and resolution in quite a while. I used Safare exclusively for a very long time but ended up having issues and when I switched to Chrome haven’t had a problem since. Glad it all worked out well for you. Have fun!

Glad that worked.

Thanks for the help @eflyguy! I’m glad that changing to a different browser worked. Since this issue is resolved, I’m going to close this thread. Feel free to start a new topic or email us at if you run into any other trouble.