Text not lining up

The text is all lined up correctly in the preview, and yet there is an indent created in the first 6 lines?

Any suggestions before I use up another cutting board?

I’ve checked the file (made in Illustrator) and the type is already converted to outlines, so there’s no spaces in the text box that I didn’t notice.

Has this happened to anyone else and what worked for you?

1 Like

I’d try it without the hold down pins for that thick of a board…it looks to me like the air assist fan that hangs down behind the head hit something right at the spot underneath the 1/2 cup peanut butter line, and possibly under the Midgies line somewhere.

As soon as it hits something it loses it’s relative position and just continues wherever it happens to be.


Welcome to the forum.
The bad news is this didn’t turn out the way you had hoped. The good news is that the indentation almost occurred in such a way as to imply that you wanted to visually separate the ingredients from the instructions. The engrave looks very nice except for the offset.

I concur with Jules that the head got deflected and that caused the top part of the engrave to be in the wrong place.


thanks, I didn’t think of that!

1 Like

Sorry to hear you hit a problem. But I just wanted to say, your engrave came out beautifully otherwise! I mean, I’ve done quite a few cutting boards over the years and I always mask them so there’s no smoke damage. But yours is unmasked and looks just fantastic! Well-done!

So, it seems clear that @Jules is spot on with something hitting the air assist (likely that hold-down pin up there). But what’s interesting is the “Midgies.” Was that a separate action? It seems to line up where it should for everything 2 1/2 cups oats down. If I had to guess, was Midgies done first, then the rest of the text?

I thought the Midgies was off - too far to the right compared to the file. Also, engraves go bottom to top.

Maybe. But I think that’s an illusion. I actually held a straight edge up to my screen and it looks pretty spot on to me. That’s why I suspect it was a separate action (likely first). Which makes more sense than it somehow correcting itself at that point. Ya know?

1 Like

I see what you are saying - hope we get an answer from the OP because inquiring minds want to know.

1 Like

Hi, thank you for your replies! Midgies was a separate action, but all of the text underneath is supposed to line up. My wife checked my file in Illustrator (she’s the expert) and she noticed I had two blank boxes near the text. We deleted those boxes in case they were interfering with the line up and I’m trying again - with no hold down pins! Will let you know the outcome in a few minutes!

1 Like

Thanks Tom, I read a lot of other posts about bamboo cutting board settings and tried what other people suggested.
Speed 1000
Power 90
340 LPI 1 pass
They also mentioned how hard it is to mask bamboo, so recommended to just wash it after with dish soap and a soft toothbrush. Works like a charm!

1 Like

YES! Whatever I did worked and now the engrave looks perfect!

Note to self, stop waiting until the last minute and next Christmas start earlier.


I’d bet that’s the solution. The GFUI couldn’t show anything because the boxes weren’t stroked/filled and so it ignored them in the UI but the motion path picked them up because they were part of the file. A bug in the UI.

1 Like

I’m glad you resolved it! Thank you to everyone who suggested the next steps! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at support@glowforge.com. We’re here to help!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.