That darn calibration!

I know its a common topic in the threads, but I’m desperate for this thing to not be stuck on calibration. I have a convention i leave for in two days and then i got to ANOTHER big one in less then a month so i know i will have to restock my product.

I’ve tried all the tricks I’ve seen in the forums. Rebooted the router, turned the mechanism off and on, rebooted the computer. Tried a couple of calirbating tricks some people of suggested. Nothing.

Any help will be greatly appreciated.

1 Like

You say you tried them all, but in case you haven’t seen any of these:

Power off, lid open, power on, wait a couple mins, close lid?

Moved router (or gf) much closer?

Change router channel?


Yea i’ve tried that method too, I’ve tried switching the router channel as well. and the router itself is barely 3-4 feet away from the GF so i don’t know how else to move it closer. I’ve had it working fine since January. its only in the last couple of days it decided to be stuck in calibration hell. and its right before i go to one of my big events.

If this last method doesn’t work. i’m going to try to reset the system

We’ve now both cleaned everything and reset the WiFi set up and its still stuck on calibration.

I’ve had my GF for less than a week, and have been basically TRYING to use it 8-10 hours a day… so far I have had maybe 5 successful attempts at running a job… that’s 5 out of about 100. If I’m not stuck calibrating constantly,then I’m getting some “motion planning” error… usually after being thrilled I FINALLY got out of the “calibration loop” I end up in the “motion planning” loop for the next 2 hours… trying every stupid trick I can find… rebooting (holding button 15 seconds etc) putting a towel over the lid, restarting everything in the house 250 times… I’m about to declare the glowforge a total POS! So far its been little more than a gigantic paperweight that only on very rare occasion does something really cool. This thing is NOWHERE NEAR as reliable as I need it to be and I saved up for this thing for the past 2 years to try and make some things to sell, and I cant hardly even PLAY with it yet… I’m almost ready to cry really… I mean, when it works, its friggin awesome, but 5% success rate is pretty pathetic, and if I hear “wifi” one more time I’m gonna puke… Thats the excuse for everything… how about you add error correction or something to your software! If I can stream netflix (and not on 5g either!) and watch youtube at the same time, then my internet is not the problem. Neither is it a router issue when the router is about a foot from the machine… no matter what thread you look at, wifi is always the “culprit” because its the easiest to blame… “its not us… not our hardware or software… its YOUR CRAPPY INTERNET YOU SHMUCK!”

I’m about to make a product review video and then run facebook ads to promote it if they don’t at least chime in and ADMIT that they have some issues and are working on it… but they never do… its always farting rainbows and burping sunshine when it comes to their machine but crapping and barfing on everyone’s wifi… I wish I would have spent more time in these forums before pretty must spent my entire savings on something I assumed I could try and IMPROVE my financial situation…

I send them an email, and I get an autoresponder says they are “experiencing a higher than normal volume of support requests” and to give them 3 days to respond… ahem… when 90% of your customers have such serious WIFI PROBLEMS I can only imagine!

Frustrated AF!

You should start your own support thread to open a ticket, if you haven’t already opened one via email.

Maybe something local is causing issues. Maybe your machine has a problem.

A lot of the answers that you see here from forum members are going to be WiFi related comments, because those are the things within a users control that they can check/work on.

The machine is logging a lot of data, and often times Support can pin down the cause from those logs. I’m not saying it’s your internet - but it wouldn’t be the first time that someone claimed to have perfect, amazing internet and their internet actually turned out to be the issue.

I can say that in the time that I’ve had my unit, the only WiFi/calibration/etc issues I have had (very seldom) have not been from the GF side - they’ve been from Nighthawk router.

I’m sure it’s frustrating… and that stinks. If the unit needs some kind of fix, they will get it fixed. I’m not alone in my experience above (as far as reliability)… I know that doesn’t make you feel better about your current situation, and it’s not rubbing it in your face - it’s saying that yes, the machine can be very reliable.

Sorry to make you puke.


I’m wondering why you’re holding down the button for 15 seconds – you don’t need to do that to reboot; that’s going to throw you back into wifi connection setup mode, maybe part of the problem?

1 Like

Just realized we’re hijacking someone else’s support post. @enigmascape, since you’ve already opened a ticket via email, rather than open another one by making a new Problems and Support post (which can slow down the response time by creating dual tickets), why don’t you post over in “Everything Else” with a little more concrete information about what’s happening, and see if maybe some of us can walk you through it? That way it doesn’t get all tangled up in @niteowlworkshop’s support ticket and they can get the help they need, too. :slight_smile:

1 Like

I wasnt trying to hijack the thread, I was just agreeing with the op and letting them know they are not alone. I suppose maybe I gave more details than I should have. I have a support ticket in via email. For the record, I went from being a tech at an ISP while I was in school (20 years ago) to be a developer. So, I’m keenly aware of “the blame game” which is exactly whats going on here with the wifi. They get everyone jumping through hoops while they try to figure out whats actually going on. I’ll even be the first to admit that my internet connection is not the greatest, but I’m also well aware that every communications protocol since the invention of the 2400 baud modem has error correction to compensate for packet loss, and NO AMOUNT OF DATA is being transferred to cause hour long or more “calibration” problems or any of the other issues unless there is 0 error correction involved in their home-spun software solution so that the very first data packet that gets lost their software just has no idea what to do next. This supposed wifi problem is what tech support people (and politicians) call “wagging the dog”. If I am to comment further, I will start a new thread… I was just wanting the OP to know she is not alone… I’ve tried everything for the past 5 hours… letting it sit for an hour or 2, reboot several times, restart everything… and its still calibrating now…has been for an hour now. If there is a connection issue, its with their server being overloaded if you ask me.

No need to trot out your resume, I wasn’t questioning your knowledge. It was just an offer of help. If you’d rather wait for support to get back to you, that’s fine too. :slight_smile:

@niteowlworkshop, any progress on your end?

Just out of curiosity, have you ever seen a light flash from your camera? Mine never seems to do that, but in watching other peoples machines on youtube their camera seems to flash once in awhile during this process, but most of the videos I’ve seen were from people who have had theirs awhile before the main production units came out and was wondering if maybe its different now cuz all I see on mine is the strip lights on the side seem to sometimes change brightness so maybe this is just the new way they are doing it???

Just a thought, and curious about your camera light.

That would be a good question to ask over in Everything Else. This is the support thread for @nightowlworkshop’s problem ticket.

Yes, and I am asking him/her because you know, maybe this could be the problem…

I just did an experiment… I’ve been screwing with this for 5 hours… I just used the flashlight on my iphone and set it on the lid pointing down in a similar way to where the lights on the camera are (or should be) and within about a minute it finally finished the calibration! Not saying for sure it will help, or that it wasn’t just coincidence even, but might give it a whirl.

Nothing has changed. we are just leaving it on in hopes that it will calibrate before we leave cuz at this point any time it will calibrate properly can help. or maybe someone from support can finally get to me.

we’ve tried every trick in the book. in the morning we are going to try to reboot the router again just to make me feel better.

I’ve had my machine for 8 months and it has never had this problem before. and of course right before a big event i need it the most.

I have had times when there was a calibration issue and found that once the gantry was crooked and another time the head was off to the right and the Glowforge was looking further ti the right looking for the printhead. pushing the gantry back all the way at both corners solved the skewed gantry problem and making sure the head is in the far left corner solved the "can’t find the head"problem,

Both issues I put to rookie mistakes in understanding on my part. when the head hit a magnet that was too high it skewed the gantry just a bit and I took a while to recognise the problem.

1 Like

I don’t know where you’re located, but if you need to sub out some work I’m sure there are some of us who’d be happy to help you get things done until your unit is back online!

Have you tried making sure that every connection is tight and clean? There have been a rash of those of late that calibrating is some other problem and calibrating and usually an orange light on the start button has been what was reported. sometimes it is needed to not take what it says too literally.

This is almost certainly a dumb question, but if the top of the laser head nice and clean? It needs to be able to read the glowforge logo.