"The camera didn't take a picture" ERROR on GF pro

Good morning all. I am a teacher for an alternative school with disadvantaged and traumatized youth. I was so hoping to make them some small gifts before Christmas but my machine was not cutting materials. I decided to order a new filter and take my time deep cleaning everything per Glowforge’s recommendations over my break. Now, sadly, I am unable to operate my machine at all and these kids who have had crap handed to them in life have yet again another empty promise. (I was hoping to avoid spending a ton of money on gifts and make them something personalized.)

I cleaned the air assist fan. I did clean the lid - as I have done both multiple times in the past. I have followed all of Glowforge’s troubleshooting recommendations. From my research it appears that it could be one of three things:

  • dampness in the connections - I cleaned the machine yesterday and left the clips open all night but it still doesn’t work, not that I soaked the lid in anything anyway.
  • internet - I restarted my modem/router and everything else in my house that runs off internet works fine.
  • triple checked that the cable clips for the camera on the lid are all closed (and opened and closed then a couple times just to see if it would help).
    For further clarification:
  • all lid lights come on when turned on.
  • it sounds like the motor is whirring differently (not sure if I just didn’t notice before), as though it is attempting to move the print head but it never moves.

I checked the GF website to see about ordering the black cable (I see online where I can order this) but was also curious about ordering a spare white camera cable (couldn’t find) and perhaps the camera lens itself ? (not sure if this is possible).

I make a lot of things for my students and classroom and hope that this is able to be resolved quickly so I can finish my projects for my kids. Thank you all for your insight and help!

I just experienced these exact symptoms, and replacing the black cable fixed it. The cables are back in stock, and I would order one now before they sell out.
The camera cable doesn’t flex like the black one does at the lid hinge so it’s unlikely that one is an issue.

At startup the camera takes and sends a picture of the bed to the server, and a command to move the head is sent back to the machine. The head doesn’t move because it never gets a command to because of the missing picture.

Welcome to the forum, sorry for the problem, but the fix isn’t difficult.

1 Like

I have this exact problem and the black cable replacement did not fix it, and it has been 2 months since my glowforge worked! And customer support can’t even reply to my emails! What a joke, I haven’t even owned this piece of c*ap for a year!

You stated on November 26 that you just cut something and the camera didn’t take a picture. Hard to see how your machine has been broken for two months.

Hi @vmitchell123. I’m so sorry to hear that your Glowforge is down and you weren’t able to complete your planned gifts. I received your email support ticket for this, and just sent a response to continue troubleshooting it. To avoid any confusion with multiple threads for the same issue, I will close out this Community thread. I’ll look forward to your email response. Thank you!

@nickiboyle it looks like my colleague, Margrith, was able to get in touch with you earlier today, and thank you for following up on this.