Third Time... Machine Bricked, Can't Cut Anything

Tried to print the GoGM (metric) at 7:52 PM ET

GF start-up and Calibration = fine,
Load design from catalog = fine
Press Print = fine (dialog box appears)
Scanning = fine
Preparing Deign = flashes “Preparing message” on screen, then dialog box closes.

Also tried a different file at 7:50 PM.

Chrome Operating System, Latest browser (updated yesterday).
Same results yesterday on all print attempts in both Windows 10 and Chrome OS using latest Chrome browsers.

Please help.

Ugh, sorry! I’ve got nothing to offer but companionship while you wait for @staff. I’m a pretty good listener, if it’s any help. :stuck_out_tongue_winking_eye:


Thank you, I appreciate that. I’m happy to wait for support.

This is the third time this year a software change (I’m guessing, they’ve never actually really said) has pushed my machine into the “pretty paperweight” mode. I’m interested to see how long it takes to resolve. Hopefully its something easy :slight_smile:


Software fixes, the previous times? That’s hopeful.

Yes, I think. They really never do say what magic was accomplished to make the GF work again.


so sorry. hope you’ll be up and printing soon.

1 Like

Ouch! :no_mouth:

I’m so sorry about the trouble! We’ve made a small change on our end that should resolve the issue. Can you please restart your Glowforge and try again?

1 Like

Thank you once again! Very happy to have my toy back. :smiley:

(I checked, it’s accurate)


Now that the problem is resolved @vee

I notice my air filter is scheduled for

If you wait just a few more days it’s Mardi Gras! Since I won’t be in NOLA I’d love a purple, green, and gold version of the air filter delivered on Fat Tuesday instead! It would be festive. :slight_smile:

Thank you again


I’m glad you resolved it! I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic.