This type of file is not supported

I have successfully uploaded 4 designs previously and now I can not upload any. attached is the design I am currently try to upload. Any help is really appreciated.


The file you uploaded loads in the GFUI on my computer without any errors. If you haven’t done so already, I suggest (1) making sure all browser windows (on all devices if you use multiple laptops, tablets, etc.) are closed, (2) manually clear your browser cache and cookies, and (3) restarting (full power-cycle) your computer(s).

It shouldn’t matter, but for piece of mind, I’d also suggest turning your GF off before doing the above, then turning it back on after your computer has restarted.

Welcome to the Forum and best of luck!


I have tried all what you said and I still get the same message. What browser are you using? I’m currently using edge.

Chrome here, loads just fine, what is it BTW?

Can you zip that file and upload it again? The Discourse software makes subtle changes to some files so we may not be seeing what you are actually uploading. By zipping the file that process is bypassed.

I use Chrome for all GF-related tasks. Edge is (IMO) pretty flaky, so you might have better luck with Chrome, Firefox, or Opera.

1 Like

Interesting thought – @banimedina132 could test this by downloading the file from Discourse and seeing if that version works.

I’m sorry you ran into trouble trying to upload your design. Thanks for letting us know about the issue. Did you also try uploading and printing your file using another browser as suggested by some of the other folks here on the forum?

If using another browser worked, may I have a bit more information about the version of Microsoft Edge that you’re using so I can pass it along to my team? Please do the following:

  1. Open Microsoft Edge
  2. Go to
  3. Click the link underneath “Share my system info with tech support”
  4. Copy the highlighted link
  5. Reply to this and paste in the link provided or, if you would prefer, send it to us at

This will help us understand the circumstances around your error so we can work on it for you. Thank you!

1 Like

An odd thing I have noticed before but not recently is that when the curve is headed out (convex) it works fine but when the curve goes in (concave) it gets confused and I got either a straight line or have the curve go convex on me. It has been a long time and I am not even sure what software it was or if it is relevant to any of your problems but I found that breaking and rejoining the lines cleared the issue.

looks like a pill box.

1 Like

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email