Tie fighter cuts

Hi, I am trying to make the tie fighter model I have seen others make. The cuts are going all the way through in many cases, leaving parts that should remain whole in multiple pieces. I don’t see where to adjust any settings, if I click on the image it says the settings are automatic. Any advice appreciated.

All settings are adjustable, I assume that you are using proofgrade when you say that the gfui says they are automatic? Click the top line in the pull out and there will be a drop down to do manual settings.

thank you. should I try precision power instead of full?

Just convert from cut to draft score but yes more control in precision power.

Those cuts should be changed to be scores. They’re still vectors but you don’t want the cut operation. A score is the same thing but at faster speeds/lower power so it won’t cut all the way through.

I set scores & cuts with different colors in the source project so I can make the distinction in the GFUI. My personal settings are Cyan and Yellow for scores (dark & light) and the more “robust” colors for cuts. (I vary cut colors so I can control the order the cuts are made so I don’t have something falling down or flapping around in the air jet).

1 Like

That’s right, @jamesdhatch, thanks for your help!

@jeff.hunt, When you upload your file, strokes (vector outlines) become cuts and fills become engraves. You can then switch a stroke to a score.

To do that, click on a step representing a shape that you want to score, then click on the arrow at the top right of the box that appears.


Then choose “Convert to Score”, so it prints this shape with a score line instead of cutting it out.

Would you let us know how it goes?


It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.