Toggle Bar

I no longer have a toggle bar on my home page where all of my designs have been uploaded. I am unable to scroll down to look for designs and the arrow keys do not work. I have to reduce the size of my of my viewing screen to access the designs. I’ve logged out and logged back in but to no avail. Any suggestions? Thanks, Heidi

1 Like

Beyond logging in and out, have you tried clearing your browser’s cache, closing and reopening your browser, and power-cycling your computer?. Obvious steps, but Support its sure to ask.

It would also help to know which browser you use and what OS. Chrome appears to be the best fit with the UI, btw, with the fewest issues.

Best of luck!

Cleared the cache tonight, re-opened the browser. I will restart the computer once my job is completed. I do have toggle bars when I open the catalog, shop and forum links. I am thinking that I may have too many designs.

Thanks so much for your reply–Heidi

I’m not sure I know what a toggle bar is? Maybe they only show up when you hover a mouse over them?

Its the slider bar on the far right side of the page. It allows you to move the page up or down. I just tried hovering, but its not there.

Thanks so much for your reply–Heidi

Was wondering about that… If your moose (or your mouse) has a middle scroll wheel, you can use it to scroll through the designs, as well as scrolling down the operations/,settings once you have a design loaded.

I don’t use a mouse, I use the pad on my lap top I’m not even sure if I still own one… I had a toggle bar until last week.

Thanks so much for your reply–Heidi

Depending on your hardware & os, scroll can usually be achieved with either a two-finger swipe or swiping down the right edge of the pad… I bought a 3 button mouse with wheel specifically for design work. Came in very handy with my GF.


Oh I see. I’m old, so I call that thing a scroll bar. And you’re right on my mouseless devices (tablet and phone), the scroll bar doesn’t show, but I hadn’t noticed they were missing actually, since that list I can just scroll by dragging my finger directly on the items and scroll through that way. Swiping I think they call it. “Swipe up”

Glowforge’s insistence on hiding scrollbars everywhere is annoying and causes a lot of confusion. I’ve seen complaints about it regarding the list of saved files in the app, the list of operations in the GFUI, and the very long terms and conditions you have to accept in order to get the GF to begin with.


Thanks for the feedback - I’ve passed it on to the rest of the team.

I’m sorry you had trouble scrolling. Would you let us know if @dwardio’s suggestions help?

I have a touch screen on an HP laptop and finger swiping does not work. I’ll have to look for a mouse.

Thanks, Heidi

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email