Too many passes on print

So I’ve been working on a particular pattern and everytime I revise it I still encounter the same problem. My glowforge just wants to keep doing passes over certain areas and not others, leading to a huge issue with flashback. The odd part is I keep going into the coreldraw file and getting rid of little areas where lines overlap, but even with that, the problem persists. Does anyone know how this can be fixed?

1 Like

Corel is quite happy with lots of overlapping lines and it has been a few years since I have used it. If you have many vectors on top of each other the Glowforge will cut every one of them or refuse to do any. I am using Inkscape now and can usually step through the different objects hiding the extras if I want to keep them or delete or break the others so usually there is only one pass per line. In a recent case, I wanted a bit more space for a part to slide so I left it as two lines.
:slightly_smiling_face:

3 Likes

Another thing to do is check the overall thickness of your lines, as if the over all linewidth is bigger then what your GF can do in a single pass it will start doing multiple passes to attempt to fix that.

1 Like

Hmm, interesting. I don’t think that’s the issue though since everything is the same width, but that’s good to keep in mind for future designs.

1 Like

I had a few projects like that but when inspected the lines in inkscape they showed to be thicker and needing another pass, not sure how or why that happened but it’s worth checking just to be sure

1 Like

Line width is ignored by GF. For vector cuts and scores, only the path is followed, the path styles have no effect whatsoever. The planner will never add additional passes on its own.

3 Likes

In Inkscape it’s called “outline view”, and you can see (and edit) the individual paths.

I am sure other design apps have the same view mode.

I have it open in inkscape and the strange thing is it’s not showing overlapping lines. Is there an option in inkscape to remove overlap because there has to be something I’m not seeing.

Switch to outline view and zoom in close.

You can hit Shft+Ctrl+Fand bring up the fill module and pick stuff and change the color or thickness of a line and if two lines are unconnected but filled between them you can break them apart as per…

Okay so I tried this and it looks like this now,


(upload://5xNLXDcOMeUjmz996ocpPHg1TD9.jpeg)
But if I say to break it apart, it looks like this

Is there another way to correct this and get rid of that white outline?

Can you share the actual file so someone can help you?

The white is not your problem if you made both no fill you will see two lines. Just delete one of them. (the white is the empty space between them)
:slightly_smiling_face:

CatLadyRevisedEarringattempt2.pdf (387.7 KB)
This was the latest version of the earring I’ve been working to fix. This should be the file that had all the overlap deleted (or all the overlap Corel was willing to show me. I apologize if I seem a bit clueless, I’m still a beginner when it comes to most digital art programs.

This file looks like it will work. Give it a try.

Well this is the one I’ve been trying that’s been giving me issues. It looks like it should work when I open it up in art programs but it passes over certain areas like the outline 2-4 times. Worst part is it won’t go onto other steps until it’s finished passing that area so I can’t just stop the machine early.

Okay but I did just peel the masking off and there was very minimal flashback on the underside. Same for last nights attempt as well. Maybe I just call this good enough and add an extra layer of masking just in case. It’s annoying and makes cutting a lot more time consuming, but it’s the best results I’ve gotten.

This file uploaded and printed just fine for me. Single pass. Took 49 seconds.

There are no duplicated lines in the file.

Oh that’s really weird because for me it goes over lines a lot and takes about double the time. I just tried it too.

That is definitely weird. I uploaded the PDF you posted and printed it without issue (and, again, there are no duplicate paths when I opened it in Inkscape)…