Trace Bed Image, but got CUT rather than ENGRAVE


#1

I just got my GlowForge Pro this afternoon.
Did the first (ruler) project no sweat.
Trying the Plaque with some of my own hand-lettering (see image).
I get the scan just fine, but the text insists on being turned purple (CUT) when I want it black (ENGRAVE).
I tried several times – Add Artwork, Trace Bed Image, select the rectangle (all of this on my iPad), and I don’t click anywhere on the image – just go straight to the add artwork.
And my handwriting shows up as purple (CUT).
I went ahead and pushed PRINT, and – sure enough – it is busy cutting out all that text.
What did I do wrong?
Thank you,
–Ben


#2

Well…I was confused…I thought Purple text was CUT, but it was a (deep) ENGRAVE after all. But – despite what I thought was perfectly aligning the design and shrinking my scanned text, the text was not reduced as I had requested, and the cutting happened off the material in part (see image).
Possible I did not align the material, but I was pretty sure it was perfectly aligned before I pushed the PRINT command on my iPad.


#3

I’d avoid using an iPad for that. The Glowforge app has problems with Safari on the desktop, and I would actually be pretty amazed if it didn’t have similar issues on mobile. One of those issues is things being badly misaligned when you zoom in.


#4

Zooming in the UI or the browser?


#5

As I understand the issue, the GFUI.


#6

I was using the GFUI (on Safari on iPad) to configure the print job.
Switched to Chrome on Windows 10 on Dell laptop for next job (did overlay of my school logo on the 12 piece puzzle), and that worked perfectly.
So I guess I’ll stick to a desktop with keyboard and mouse in future!
Thank you!


#7

I’m really sorry you ran into a bit of trouble and I’m glad you’ve sorted everything out.

Please let me know if you have any more questions by posting a new topic.

Happy printing!


#8