Trouble with tracing a design

When I trace a design that has black in it, after the trace there are white areas in the design. Sometimes they break the solid line so that I can’t get a proper cut out area.

This is the image in the Glowforge before tracing.

This is the image ready to be captured.

This is the traced image.
I have tried placing the image in various areas of the bed and it creates different results but still has the white areas where they should be black. Any help would be appreciated.

1 Like

This post lists some keyboard shortcuts that may help.

In particular the Control (CMD on Mac) + Up Arrow and also Control-Down Arrow.

That keyboard combination will help adjust the threshold/gain/something like that. Try it out and see if it doesn’t help.


Also you will have trouble if the image you are tracing is the least bit glossy or reflective. The lights in the machine reflect off of it. You might be able to cover it in a transparent matte film and try tracing.


Thank you I’ll try that…let you know if it works.

1 Like

I’m sorry the trace didn’t work as expected.

Did the keyboard shortcuts resolve the issue for you?

I had good luck putting pieces of tape over the camera flash lights on either side of the camera to kill that reflection. (Also turned off room lights)


I knew all of those shortcuts and can’t understand how they would prevent glare or reflection on a trace object. No, they didn’t resolve the problem. Thanks for trying.

Thank you, that sounds like it might work. I’ll try that and let you know.

1 Like

I have tried that and it seems to have no effect on my machine. Thanks for trying to help me out.

Tried that with no changes happening. Thanks for trying to help.

1 Like

Is that something that you have printed out? If you have the file in Jpeg or PNG format, you’ll get really great results by using some sort of external design software like Illustrator, Inkscape, CorelDraw, or Silhouette Studio to do an Auto-trace of the image. That one is set up perfectly for it.

No problem. Sorry it didn’t work for you, for me it eliminated the reflected glare.
I was using masking tape, and it took several thicknesses to block the flash.

Thanks for the tip @PrintToLaser.

It sounds like adjusting the room lights did not really help, is that correct?

We’re continuing to look into this issue.

Could you also try placing the artwork in different parts of the bed?

1 Like

Hi pip,

I have tried moving all over the bed and it just changes the reflection. The only thing that I have found out is that if you use a lighter colour other than black, that seems to help.

Thanks for the help.


1 Like

Thank you for bringing this up; we’ll keep looking into it. I’m going to close this thread for now – please open a new one if we can help in the future.