Troubles etching anodized aluminum

I have done many trials etching aluminum, however I recently found a method that works. I etched several parts, and then went to etch another part. It gave errors and would not start. Here is a video of what exactly I am doing, showing me attempting from start to finish. Any insight would be greatly appreciated.

Video can not be viewed (shows private) but if you want support, you need to post screenshots or some details of the error(s) you are seeing.

The error is probably occurring during the focusing step. Try using the “Set Focus” function under the three dots, and have it focus on a solid area of your material.

Thank you for the suggestion. I tried, without success. I also rebooted again, and refreshed my browser.

When you tried using the set focus tool were you able to see the beam hit the solid part of your material?

1 Like

The issue in the video is that even if you put in the focus height, it will travel to the center of your artwork to do a measurement for focusing. In this case it ends up in the middle of the case where there is no material so it can’t measure it. So you need to use the “set focus” and click an area on the case to define where it will focus to avoid this.

If it says it can’t focus it can be that the case is black and doesn’t reflect the laser enough for a measurement. I typically put a small piece of masking on an area that is not going to be engraved and focus there. But since you are engraving the whole surface, you can put something in the center of the case that is at the same height that is not black and use it for your focus point.

I had a similar issue recently. I set my zoom at 1000 and focused manually until I pinpointed the surface and it then engraved perfectly.

I’m so sorry to hear that you’re running into trouble with this particular print. I’ve extracted the log files from your Glowforge to review your recent attempts, and compare it with the details and video provided.

As @dklgood pointed out, utilizing Set Focus can only be helpful if the read laser dot is hitting the material you are attempting to print on. The log files indicate that the red laser dot may be missing the material as it is being measured, which is causing the print to fail.

Would it be possible to utilize Set Focus once again, ensuring that the focus is set to a piece of the material, and record another video showing the red laser dot hitting the material?

Let us know how it goes!

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email