Two machines not cutting the same

I have three lasers two pro and one plus. I know that sometimes when you cut wood from Home Depot or other place, you have to get the settings right and even then, you might struggle. But … I have the same file, same order of wood and I can cut it using 150/full with a focus depth of .20 on one plus and one pro. The pro that it doesn’t cut on, I’ve had to go to 138/full and focus depth of .24 and even then? it’s not guaranteed. I have tested on proofgrade MDF and it also doesn’t cut constantly using factory settings. I have done all the cleaning protocols at least 10 times. Again, same file, same wood, two machines can’t produce the same result. How do I get someone check my logs and see if there is something wrong? I’m under warranty still.

Changing the focus depth won’t help with cutting through; it’s actually more likely to make it NOT cut through. If your material is 0.20 thick and you’re setting it to 0.24, you’re defocusing the laser, which will decrease its power at the surface of the wood.

This tutorial has basic info in it about focus:

1 Like

By the way, that focal point is not actually a depth, it’s the height measured above the top surface of the tray. So if you are setting the focal point at 0.24", but the material is only 0.20" thick, you are focusing the laser beam at a point about 0.04" above the top of the wood.

(Yeah, that isn’t going to work as well. Best focal point for most purposes is the exact height/thickness of the material.)


UGH, I’m thinking backwards! Maybe that’s my problem! I’m testing now. Sheesh. thank you!

1 Like

Thank you!!! I saw Jules answer first but well? This might totally explain my dilemma! I’m hoping this helps. Every time I slow it down I am moving the focus wrong. Thanks!

1 Like

Use “set focus”. It works wonders. Stop trying so hard :smiley:

1 Like

Hi @camie, its sounds like our amazing community members might have solved this one for you. Thanks everyone!

Were you able to test things out? Is your unit cutting better now?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email