UI not loading design


#1

I was cutting same thing last night. File already uploaded and now it shows BLANK in UI.

Weirdly after restarting both computer and the GF my previously loaded multiple files have all been cleared and I can’t get the file to show up in the UI.


#2

Did you reupload the file or did you use the same job from last night that was on your dashboard? Did you at any point delete elements out of the job?


#3

I have cleared the bed multiple times, I finally deleted the original and uploaded another of the same file. Strange, maybe I should have refreshed the bed image in-between. restarting computer and the GF and waiting paid off. Thanks for the help


#4

I am trying one of the catalog prints, having same issue. I did remove the design after I had to cut it twice. 1 piece didn’t cut through and didn’t follow same path so I am trying to just redo that piece. Now the design won’t load.
I go back to HOME, OPEN and it says rendering image but nothing loads.


#5

OK so I have shut everything down restarted and the UI tells me to add design but I was just on the main HOME page, clicked on my catalog design and the screen is blank of any design. FUNNY if I go back to HOME and add a different design it will import but not the initial design. So I need to escalate this to support.


#6

It’s already escalated to support. Have you tried to reset the design? You can reset catalog designs to original but not personal designs.

Click the 3 for menu on the top of the UI when you’re in a catalog design and you should get an option in the pop up instructions to reset the design.


#7

If you delete elements out of a file, they are deleted. Everything is in a constant state of being saved. Move something and it’s saved. Delete something and the file is saved.


#8

Excellent clicking on the design in the catalog and dropping down the menu did give me a reset design and it worked. Wow, Thank you
The knowledge here is amazing!


#9

Thanks for the answer @jbmanning5, that’s right. I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!


#10