Unable to adjust passes (>3) and speed adjustments (ex 168->164)


#1

How does one:
do 4 cut passes?
adjust speed say 168 —> 164 (or any other non 5 multiple)?

I cannot seem to accomplish either of these.

Thanks :slight_smile:

EDIT: clarity


#2
  1. Two choices: Do 2 passes then do another 2 passes.

(It will actually cut deeper with 3 individual passes, than it will with one engrave with 3 passes checked in the number of passes slot in the Manual settings.)

So your second choice is to duplicate the engrave in the file before saving and set up individual engraves. You might not need four to get as deep as you are wanting to go.

  1. Just type 164 or 168 in the blank.

#3

So for 1. I just need to duplicate a 2 pass cut and run them sequentially in the same “Print”?

As re 2. I am unable to type in any number that is not divisible by 5. Is this a built-in constraint or a bug?


#4

That won’t work. The box rounds to the nearest 5.


#5

Hang on, I need to check - I used to be able to type in any number - I thought. :face_with_raised_eyebrow::face_with_raised_eyebrow::face_with_raised_eyebrow:

Yep, you’re right - it rounds it off when you hit enter. I’ve never noticed it doing that, but I don’t usually hang around either, so maybe it’s been doing that for a while.

Or maybe it’s a recent thing. I’ve got an awful lot of settings written down that end in fours and twos…at some point, I suspect we were able to enter exact values for that.


#6

That would work - or you could just run the job a second time with 2 passes; whichever is easier for you from a design perspective. As long as you don’t move anything between run 1 and run 2, everything will match up perfectly.


#7

Ok, will tell you a secret. You can enter numbers larger than 3 in the number of passes box. Here’s how…

Type the number you want into the box where the red arrow is. Do not hit enter or click outside the main window. Move the mouse over the area pointed to at the end of the blue arrow and click the mouse. Your selection will be accepted. But just to be sure go back to the manual selection to ensure it took your new number.

Yeah, I know… it’s a data entry bug, but it works. Just did 5 passes.


Multiple Passes
#8

It won’t perform the inputted passes, will it?

I tried that earlier and it just reverted to one pass on the actual job run, though the box displayed 4.

Edit: worked that time! Guess it didn’t take the first time around.


#9

One of the rare cases where a bug actually is a feature.


#10

And the speed rounding to 5 was pointed out last month:


#11

I had just discovered this workaround. Had not reported it in P&S. Was a little afraid that they intentionally limited the passes to 3 and didn’t want a fix to ruin it.


#12

The first rule of 5-pass club is…


#13

Thanks for slipping your secret to us! :sunglasses:


#14

Thanks! How do you create and perfectly overlap the 2nd SVG?


#15

It depends on how you want to accomplish the multiple passes.

You could duplicate the items in your design software.

If you design in a 20x12 artboard, you could add artwork and then just upload the SVG again, which would overlap the components in their original location.

Or, you could run a 2 pass job. Don’t move anything. Run a second 2-pass job again.


#16

Is it trying to limit it to 3 for safety reasons,ie to allow the laser some cool-down time? I would be concerned about defeating a limit that they put in there. There must have been SOME reason to limit it.


#17

I suspect the power level limited to increments of 5 is related to some hardware limitation.


#18

Certainly not going to be because of a cool down. The laser is designed to run a long time at full power and if it reaches a certain level will just stop or pause. Might be intentional, might not.


#19

While I am merely guessing, this is the sort of thing I see in software all the time.

Person 1: We want a drop down list for the number of passes, because we are afraid the users won’t know how to type numbers.

Person 2: That means we will have to decide how many options to give them.

Person 1: Well I can’t imagine they would ever need more than 3 and we can always change it later.

Person 2: Done!


#20

It is speed, not power, we are discussing. The machine works in mm/minute. The GFUI converts to bonkers units and then later started rounding them to multiples of 5. No idea why but it means Proofgrade settings have more resolution than the user can set because they are in mm/min.