Unable to change order of operation (Resolved)


#1

Anybody else having this problem this morning?

I can’t change the order of operation in the GFUI. Had a new file to run this morning and it simply won’t let me drag to change the order of operation Tried a file that worked yesterday, still won’t. Restarted my browser, nope. Cleared cache. Nope.


#2

I just tried it, works fine for me.
Not sure what would cause this behaviour for you.

Try another browser?

Re-load the design as a new design


#3

Using Chrome, up to date.

I’ve tried loading from prior projects, and uploading as new. None of them allow me to drag and re-order.


#4

It’s working on my end, too. Weird. Have you tried opening a new project, or is that what you already did when you tried the other file?


#5

Try Chrome in Safe mode?
Try I.E. or Safari or Opera (not sure hat platform you’re on)


#6

Darn. That was my only good idea. :thinking:


#7

Tried Firefox, and it’s the same thing.
Chrome incognito, is the same as well.

Gonna restart and see what that gets me.


#8

Whatever it was, a restart seems to have fixed it.


#9

One of the first thing any help desk tells you to do.


#10

Yes, and usually one of the first things I do, but it had just been turned on.


#11

Weird. The GF unit shouldn’t have anything to with the app. You can run the app and set everything up right until you select print.

Unless you were talking about just restarting the computer.


#12

Just restarting the computer. I had just turned it on for the day, and went to start a job and ran into the issue. Restarting is usually one of the first things I do, but since it had just been turned on it wasn’t high on my list of things to try.


#13

I’m glad you resolved it! I’m going to close this thread - if you run into any other trouble, go ahead and post a new topic or email us at support@glowforge.com. Happy printing!


#14