"Unable to complete print" - first time printing sample

Once I click print, it says “autofocusing on your material” and then gives me the “Unable to complete the print” error. and says to restart browser or restart glow forge. Done both and get the same error. Wifi has signal and glow forge is right beside router. I’ve also tried on multiple browsers. Help please!

2 Likes

Welcome to the forum @cdchanningdixon. That is odd that it isn’t working after reboot or with multiple browser tries.

I’m not quite sure what is the best way to check this out, but even with strong signals to other devices and initial connections, sometimes the link to the Glowforge gets interrupted. I remember one person had issues when they were running Apple TV and that somehow messed with the stable connection. I can be strong or weak, fast or slow, but it has to be stable.

One other way to see if it is a connection issue is to try a different access point like a phone hotspot.

It being a weekend, not sure when Glowforge support will chime in and check with logs to see what’s up with the pipeline.

Has to be frustrating for a first time. The error messages don’t give a whole lot of help in diagnostics though.

4 Likes

A thought…which browser are you using?

2 Likes

I first tried Safari, Duck duck Go and then Google Chrome. Also tried on my mobile and desktop Mac computer

1 Like

I’m so sorry about the snag you’ve hit with your new Glowforge. We’ve extracted the log files from your Glowforge, and found that we’ll need to replace the Printer Head on your Glowforge. I’ve reached out directly via email with the next best steps. I’ll now close this thread, and continuing following up there.