Unable to print coasters (we're sorry an error occurred while peparing this print) on a known working previous project


#1

so my very first project was to cut one coaster of a chinchilla. well I decided I wanted print three more… welp no :frowning:

we’re sorry, an error occurred while preparing this print.

if the issue persists please contact us at support with details about what’s causing this error to occur

ok so … knowing that this worked already because I have one in hand I was like ok maybe three is ‘to complex’ (a cop out that gets used around allot here) so I deleted it to just one… and same vague error

i am also useing the file that was already in my dashboard

anyone else getting the vague error today ?


#2

I’ve gotten the same error when I’ve gone to re-print a job directly over the previous one.

my solution? Hit ok, and then print 3 more times. After the third time the error pops up, the fourth time USUALLY results in the job printing for me.

I’ve reported this, but it’s not fixed yet.


#3

This first coaster I print months ago. I am trying this from a fresh boot no previous jobs ran for today

and really… having to click over and over and over is not acceptable :frowning:


#4

How many nodes are in one file of a chinchilla?


#5

it shouldn’t matter as it has already worked in the past (that and I don’t know how to check that I am a going to cry poor and say I’m a inkscape user that doesn’t know what I’m doing)


#6

I’m an inkscape user as well. If you open it up in inkscape, click on the nodes tool (second from the top on the left side), and then drag a box around your image.

At the bottom of your screen there is a little message area that will tell you how many nodes (if you have it grouped, you’ll have to ungroup things first (Ctrl-Shift-G) before you highlight the rest).

If you want to send it to me to try it on my machine, that would also be a good indicator that it’s not just your machine and the issue is on the GlowForge side.


#7

not seeing it


#8

I’ve only had mine for two days and yeah, I see it not infrequently. My files so far have been on the very simple side. It’s clear the software is still a bit brittle. If retrying once doesn’t work I close the tab and re-open app.glowforge.com and it usually works then.


#9

at work I refer to these as voodoo fixes and well deny them and make the person go back and come up with a better fix and to a RCA


#10

It should be at the bottom where it says to “drag to select nodes”. I’ll have to try some things to figure out why it’s not giving you the number of nodes that you have selected.

One thing you can try, is make a copy, select it and do Path -> Simplify. It will greatly reduce the number of nodes in your image. If that STILL won’t let you print it, then I have to think that it is a GF side issue.


#11

I read this as “cut one coaster out of a chinchilla”…I must be tired today.

I agree that it’s frustrating that something that worked before suddenly can stop working. But that’s what we signed up for when we said “ship now” vs wait until the software is out of beta. I’m less patient than most and don’t believe in perpetuating insanity so I don’t do the “hit print again 3x and the 4th will usually work” thing - I try to work around it in other ways. Although there are times where the mindless repetition of hitting Print over & over might have been faster than what I had to do to get the thing to work in the end.


#13

it is a GF side issue because this did work its even the same exact item in the dashboard that I am trying to print


#14

You mentioned that you printed the first one months ago. I don’t have my GF yet, so I’m not sure what it means that it is the same item in the dashboard, but I would assume the software/firmware has changed sizable since then. Since they do all the processing in the cloud, perhaps one of these changes has caused the issue with a item that previously worked?


#15

I’ve had this problem. Even when printing one item, then going back to print another in just a few minutes. I was cutting chipboard for boxes. This was only an issue with thin material, but I got this error when trying to print in these areas. You can see my notes in the jpg below. I didn’t have issues with the same file when printing on thicker, proof grade material, or moving thin material and cuts off to the sides.

I used to place all smaller material and prints smack in the middle of the bed, now will move them to the side. Perhaps moving your file will help.

Support is looking into this for me.


#16

My patience was tried, but my inquisitive nature over-rode it. Hitting print 39 times to check for a pattern was both frustrating and interesting at the same time. And, by hitting the button in the name of science and engineering instead of in anger, I think I found a solution that will work for me right now.


#17

Are you printing on Proofgrade™? If so, would you try moving your design just a half an inch closer to the center of the bed and see if the print is successful?


#18

If I go to Home, select a design, print it on non-proofgrade and then try to print it a second time (doing nothing but moving the location of the design) I get the error 100% of the time. I have to go back to Home and select the design again. The pain mainly comes from having to re-enter your settings. Still, I’m happy to “suffer” until it’s fixed.

Haven’t tried the same steps with proofgrade.


#19

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#20