Unable to process design error

proofgrade

#1

Been trying to engrave this fairly detailed black and white images. Its not nearly as complex as the Halloween ones featured by dan on facebook recently or anything as complex as the 3d engraving people have been doing. I find that If i keep the design the size of a credit card its no problem, but the moment I go any larger then that It loads and loads and loads till it finally gives the “Unable to process, try again later, or contact support” message. I was really hoping to cut this out as a functional piece for some Halloween fun Monday.
Any one else running into issues with larger designs? or any tips on how to get this cut.

I’ve tried several formats, ive tried raster vs vector, ive tried different levels of detail. Individually each section will print but the moment i try as a whole ERROR…


#2

Are you using Proofgrade material, or your own material and settings?

How long does it take to print the one that does work? I’m wondering if you are running in to the time limits? Anything that takes over 3 hours to print won’t process. The work around is to break your project up in to different peices, and set some pieces to ignore, print the project, then without removing the material, change the first colors to ignore and print the ones that didn’t print last time.


#3

The troubleshooting page for print problems has good info on this (and other issues):

https://glowforge.com/support/topic/troubleshooting/file-wont-print


#4

What LPI are you using? If it’s the default of 340 LPI, you can reduce the LPI to 225 or 195 without appreciable loss of quality and get a larger engraving out of the deal.


#5

smaller cut estimated at 40 minutes, You might be right on the time limit thing. Breaking it up is a great idea, Ill give it a shot tomorrow! thanks for the idea.

Yes proofgrade, and default proofgrade settings


#6

Thanks Dwardio, i have a habit of running to the forum, before running to the support page. Ill give it a read.


#7

I tried your PNG image at 10, 35, 75, & 195 Lines per inch. Loaded fine for those resolutions. At 195 it would take 76 minutes to print. Couldn’t get it to load at any higher resolution though it should have been well under the ~3 hour buffer size up to 340 LPI.

Your image default physical size is greater than 9" x 12".


#8

Thanks all, ill give these a shot tomorrow and keep you updated. I let my frustration get the best of my thinking only cause im in a time crunch.


#9

Sounds like you designed this as a vector?

If so. Maybe lay it all out in your design program so you don’t have to move it at all in the UI and then engrave it in chunks. As long as you don’t move anything, you won’t have to realign anything.


#10

I took your file above and played with it for a couple of minutes I made it slightly smaller to fit a 12 x 20 artboard (but it’s still too big for current GF engraving limits). It loads fairly quick into the GFUI with 1 error that can be ignored. I didn’t turn on the machine to see how long to process.

Converted to vector via image trace, added some colors to break up engraves and drew a box around the whole thing you can ignore when engraving (or use as a cut). Anyway, all for illustrative purposes. Have fun

oua.zip (62.8 KB)


#11

Thanks for the great answers and testing done here.

There’s a problem with our software in handling very large engraves and it looks like that what’s happening here. Your message will help us improve our software for everyone.

Decreasing the LPI, decreasing the size of the print area, and breaking the print into parts will all help in this situation.

Please let us know how it goes!


#12

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#13