Unable to render from HOME or CATALOG

Seeing another post reminded me to test some more and follow up:

I cannot render designs from my HOME consistently–well, very rarely, and one image I tried to open “YOUR tray art” but what rendered on the screen was NOT that artwork, but images of SVG files and jpegs from a project a few weeks ago (and have used a lot of other files since then).:astonished:

This first image is the home screen, and arrow pointer is under the file “YOUR tray art” I had opened–jpeg file. (I returned to the home screen to get this shot after it happened)

And this is the artwork that was rendered on my GFUI, jpeg & svgs that were “ignore” last time I used this set up–which was inviduals copy & pasted, not a single file.

So I deleted all these images (as I had weeks ago after my project was finished), and when went back to HOME and took the pic of the screen to show the file I had intended to open, I did open that file again, and this time, nothing was on my GFUI after rendering.

And I tried many other files from my Home, simple svg shapes and some jpegs–a few I just did yesterday, and some older. None appeared in the GFUI or in the menu bar after the “rendering” popup closed.

I also tried to open some designs from the Catalog, and none of them appeared after the “rendering” phase, too.

So chicken or egg? Not sure if this could be caused by the fact that in the last year I usually just ‘upload’ my files, even if it was something I used before (even if they were stored in my HOME), or I just always Upload because rendering has been erratic at best & most files don’t appear saved in my Home screen, anyway.

1 Like

When you are in the UI click on the icon with the three dots then click on reset. This should reset the file and allow you to print it again.

1 Like

I’m sorry that wasn’t clear.

You may not see a design (and see a “No Artwork” message) if the original design’s artwork was deleted while preparing a print. When you edit a design on your Workspace, the changes are automatically saved as you make them. That means that if you close your browser, navigate to another page, or just hit refresh, your work will pick up right where you left off.

Should you make a change by mistake, you can use undo any time until you leave or refresh the page.

  • If you want a clean start, you can always go to your dashboard and click the upload button to upload the file again.

  • If you got the design from the catalog, then you can start fresh by opening the design, clicking on the three-dot icon, and choosing “Reset Design” to remove all changes. (like @gamn1958 mentioned).

1 Like

The issue is not making any changes to a file, or deleting while preparing a print. It’s simply NOT OPENING a file thru the Home page or Catalog at all to even do any work with it.

I have tried that, and reset is not even been showing up as an option there (I’m sure I saw it there before some time ago). I have tried other ways to refresh the screen, and nada… grrrr. So just upload the files from my computer–often faster than hunting for them on the home page, anyway.

If they designs you created you won’t see a reset design button in the UI. You may need to refresh your browser to clear the cache. if that doesn’t work the best way is to close your browser and then try again, that should clear the cache…

Well something has been “fixed” without my doing anything–just hit the three buttons, and a catalog item I tried opening earlier (and didn’t render then) did appear in a pop up for refreshing.

I have closed & restarted my computer many, many times over the year that this has been happening & doing cleanup of the drives–this proble didn’t just start in the last few days, I just decided to recheck and comment about it. But I will ensure I clear out the caches again, too, and likely do later tonight once it gets too cold to have the window open for the vent…

1 Like

Glad it’s working again. Have fun…

I can render catalog images today–though not without having to do the “reset” three dot icon and reset the file to get it to show up on the GFUI.

Still can’t get any files of my own to render (visible on the GFUI) when try to open from the HOME screen.

If you deleted the designs off the workspace for a non-catalog item, you will need to re-load the designs from the original files.

I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!