Unboxing network issues


#1

So yesterday I brought a new GF online at the Cummings School of Veterinary Medicine at Tufts University in the new simulation center maker space along withy surgical colleague @Mike.Vet. There was a strange issue ( admittedly I haven’t truly set up a new GF since the PRU days since all the GFs since were drop in replacements). So I did the usual network binding (thanks @dan for enterprise WPA2 support!), Anyway that all worked, said it was complete. I added myself as a user to that GF, and it showed up in my GFUI. It then did the alignment check (whew, it completed). However it showed as offline despite it not being offline. I finally decided to reboot, and moved the head to the center as one does, rebooted, it realigned and came online a couple of minutes later. Not sure what the original issue was, but if I wasn’t an experienced GF user, might have been worried about rebooting in the middle of setup. So just thought I’d put this in the support queue (we are happily cutting away so it’s fixed) but certainly might confuse someone who hasn’t done this before.


#2

I wonder if it’d been sitting a while and just needed a big FW update.


#3

I was wondering that. and that since starting it up the first time it has no WiFi it can’t update…


#4

My first thought was lack of an escutcheon plate?


#5

Did you remove the cookie tray?


#6

I’m glad you resolved it! Here are some tips in case it happens again:

Your Glowforge was able to connect successfully to your network, but it may be having trouble maintaining a stable connection. When this is the case, you won’t need to go through Wi-Fi setup again, but you may see an “Offline” message.

The most common solution to Wi-Fi challenges is to restart all the devices involved in connecting to the internet.

  1. Turn off the computer, phone, or tablet that you’re using
  2. Turn off your Glowforge
  3. Unplug your modem
  4. Unplug your Wi-Fi access point
  5. Wait one minute, then plug everything back in and turn them back on

If that doesn’t work, we have two more suggestions that often make a big difference:

  1. Improve the signal path between your Glowforge and your Wi-Fi access point
    Wi-Fi signals need a clear path. Remove physical barriers, and move devices closer together:
  • Move your Wi-Fi access point up high and make sure it’s in an open space. Avoid locating your Wi-Fi access point on the ground, under a desk, in a cabinet, or in a corner where its signal can be blocked.
  • Relocate your Wi-Fi access point closer to your Glowforge
  • Move your Glowforge closer to your Wi-Fi access point
  • Install a Wi-Fi range extender closer to your Glowforge
  • Run an ethernet cable and install a second Wi-Fi access point next to your Glowforge
  1. Reduce electronic and Wi-Fi interference
    If your unit is near other devices that use Wi-Fi or a large number of electronics, temporarily turn off other electronics and devices in the area.

I hope this helps!


closed #7