Unexpected error HELP

I get an unexpected error that had my hand tied. just goes back and forth between my dash board and if I try to up load the machine view. will not register a material at all, proofgrade or non-proofgrade. HELP please

1 Like

Welcome to the forum.

I suggest removing all material from the bed of the Glowforge and turn it off. Sign out of the app and clear your cache. Consider signing back in from a different browser. Turn the Glowforge back on. What happens? If the Glowforge homes and centers as expected, place material on the bed and load a Glowforge file such as the Gift of Good Measure. If everything looks good, try loading your file again. If you get the error, it could be a problem with the file.


followed your suggestion…when I got to the point of signing back in the error message popped back up …now what?

the head scratcher for me is that the little block on the upper left is just blank? where you choose the material

Can you try a different browser? Can you try signing on from a phone or tablet?

1 Like

ok so when I sign in from my phone it looks normal like it will work! So how can I use my normal computer or do I have to resign myself to using a different device?

No, there is something like a browser update or ad blocker that is affecting the computer. What browser are you using on the computer?


google chrome

I use Chrome without issue, but something has changed for you. Try Firefox or Safari and see what happens.

ok I will try

ok so I can get it to operate from my iphone …I tried firefox but it gave me the same error!!!

Your best bet is restart your computer and submit a Glowforge Support ticket. This could be a firewall issue with your internet since I am assuming your phone is contacting the web via cellular rather than your home wifi.

1 Like

ok will do…I use this for my business and I can not be more disappointed with the technical service aspect of Glowforge. Thanks to you I was at least able to get back going , so thank you so much!

1 Like

Hey there Carolinasports I’m having the same issue! It is so frustrating! I’ve tried everything nothing is working for me if you figure it out please let me know… I have contacted Glow forge an I tried everything they told me and still nothing same error they said it has to be my computer. I got the error last week and finally got something to print on Saturday now I’m back in the same boat with the error message… They now are telling me since my warranty is up there is nothing more they can do. What a Joke good luck and keep me updated please…

Try a different browser. Try opening the app from your phone or tablet.

b_west1…I was able to get around it for the time being by logging on by my phone…this is not ideal. I have cleared everything, used different browsers, still the error. but by using my iphone it works, which makes no sense seeing how I was operating normally until all of a sudden this happens and I have not done anything differently. The real problem here is with the Technical support side of Glowforge. Some of us use this equipment for business purposes! I dont have time to wait to go back and forth on email trying to trouble shoot an issue. Why can you not pick up the phone and talk with a tech to help solve the issue! If you were going to buy another machine you bet your life that you would talk with a live person then! if it wasnt for dklgood helping me in this forum I would still be stuck

I’ve been dealing with the same thing. Went through GF and they told me that it was either my anti-virus or ad blocker… I have been using Kaspersky for the entire 4 years I’ve been using the GF, so it is not that. I have opened up every ad blocker that was on the computer and am still having the issue. Mine did the same thing that @b_west1 described… it was doing it a couple weeks ago, worked for a few days, now back to the same thing. I can use it via my phone, but lets face it, that sucks… the screen is so small and it’s a pain to mess with. I have not been able to figure it out either, but am being told that it isn’t on their end. I have a feeling it is on their end, but no one actually knows what it is yet.

1 Like

I have the exact same situation…and that being said its hard to imagine its not on the GF end of things. I have not heard from them in nearly 4 days. how do you expect to run a business that way

If it was on the Glowforge end, there would be hundreds (thousands?) having the same issue.


I guess you maybe right…alot of this computer web-based platforms are above my pay grade, but what I will continue to say unless someone can prove to me otherwise , that GF way of technical support is lacking…you may get an email, you may get a follow up but there does not seem to be any urgency in getting us the solutions we need…just frustrating …if it were not for the forums i would be sunk!

1 Like