Unfocussed laser

I had a small fire in my machine that I put out. However, the lens got some discoloration and gunk on it, and in the process of cleaning it I got a bit too aggressive and put some scratches in the lens. So I got a new lens for my Pro, but when I put it in the lines are all blurry, it doesn’t cut all the way through, and it is clear that the laser isn’t focussed. I have done the following to troubleshoot, all which has produced no noticeable improvement:

  • Turned machine on/off
  • Cleaned all the optics/mirror thoroughly (they were all really clean)
  • Made sure the lens was seated correctly
  • Checked all my connections
  • Set focus
  • Cleaned the bottom of the machine and made sure the crumb tray was level
  • Used different materials
  • Ran the camera recalibration (which always says it fails due to wi-fi connectivity - as a complete side note, I have tried to run the recalibration several times on my machines and have never had it successfully complete)

Does anyone have additional thoughts on things I might try to resolve the issue?

1 Like

Is the lens in “cup side” up?


Yes, that was one of the first things that I checked to make sure that I hadn’t accidentally put the lens in the wrong direction.

If the lens got burnt it’s possible that some of the connectors also melted. Have you taken off the white cable and verified everything looks good?

Do you hear the ticking when it’s first starting up that indicates the lens is moving up and down through its motions?

When you install the lens do you feel the magnet grab it?

Is there any melted residue on the inside of the lens house that it might be catching on?

Fingers crossed it’s something easy!


Can you print the Gift of Good Measure on Proofgrade material using Proofgrade settings and share photographs of the completed cut/engrave. If it doesn’t cut perfectly, note the time and date of the print along with the photos front and back.

1 Like

Perhaps the lens is sticking inside the head due to damage inside the tube not allowing it to focus?

I didn’t listen for clicking - I will check for that. However, when I took the lens out the second time it looked like it had moved. The magnet does grab and the sensors on the bottom all appeared to be in good condition. I also checked the wires and connectors and those all appear to be in good condition.

Checked for residue and debris in the housing - nothing. It does make the clicking.

One thing I forgot to add that jogged my memory (it’s been a while since it happened as I have been traveling). The fire wasn’t the real issue, the issue was that a bit of ash got in behind the lens that I didn’t catch, and then when I ran the machine that ash got baked onto the lens. Which then I tried to clean and scratched the lens. Anyway - I am trying the good measure cut.


Printed the gift of good measurement. Photos attached.

Cut: Jul 30, 2:15pm

1 Like

I think this will give Support somewhere to start in assessing the problem. Good luck.

1 Like

Thank you for posting all this detailed information for us, I appreciate how much troubleshooting you’ve already completed. I’m so sorry to hear how much trouble you’ve had with this printer, and I want to help get this fixed for you right away.

After reviewing your report of this issue, we’ll need to continue our investigation by email. I just sent you a detailed email with the next steps. I’ll be watching for your reply there, so this post will be closed.