Unit powering up but not moving or cutting

I’ve successfully used my Glowforge several times but today I encountered a new and concerning problem.

Shortly after starting a test engrave the head stopped moving but the unit remained powered up. I watched it for a moment and then cancelled the print by opening the lid. I tried it again, the second time the head returned to 0,0 and then didn’t move at all. I power cycled the device, and the head moved correctly during calibration. I started the print again, and it again powers up but fails to move or make any indication that something is happening besides the fan is going.

I power cycled the unit again, reloaded the web app, and tried using a file that I have successfully used before. Again the head moves fine during calibration and then doesn’t do anything when the print starts. Its almost as if the web app isn’t sending any commands to the printer. The lack of any error message or status notification makes this impossible to debug.

I wondered if it could be a thermal issue but I have seen that warning before and did not see it at all during my tests this evening.

Just saw a response from Vee on that same situation…she had a few suggestions:


Update. After letting the unit remain off for the last hour I was able to get it working again with the same file/setup as before. So either (1) the unit was overheating and the system was failing to trigger the warning or (2) there was some unknown software glitch preventing instructions from reaching the laser head.

I extracted the logs to investigate the problem you reported, and I did notice some cooling events that would explain the behavior you saw.

When the Glowforge does need to cool, it should update the printing progress window in the Glowforge App to let you know.

I’m glad you resolved it! I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!