Unsupported material

Sometimes the thickness doesnt allow me to type in the box. Its grayed out and I cant type in my own depth. I have to turn my machine off to make it stop doing that. Why is this happening and is anyone else having this problem. I feel like it is something I am not understanding about a feature of glowforge.

Auto focus works very well, and I have come to rely on it. If you want to input your own material thickness, you can do so in the operation part of the interface. For each engrave/cut/score you can input a material thickness. Click manual settings, then toggle the height to manual.


I think that if you used the Set Focus command in the three-dot pulldown. iIt would give you an accurate thickness and zoom the camera to the correct location to print as well. If for some reason you wanted the beam defocused that would be the time to change that.

You of course will want to have used the calibration to get things most accurate.


Ditto on the autofocus. I almost never input my depth of material since this came out.



If for some reason you want to manually set that height the easiest way to do it is to open the lid and close it, causing the set focus to be discarded. The material height field will then be re-enabled.


I think the box gets greyed out after you’ve used set focus, because the machine has already measured it.

If you need to enter a different height for the focus (like doing defocused score), you can do that in manual settings and set focus height.

But the material height box gets locked because set focus akready measured it…i believe…


Afraid that’s not the case.

I very often don’t use (or want to use) Set Focus, but the ability to enter material height is locked out. It’s been an issue for years.

Next time it comes up. I’ll try the suggestion above.


Ditto to your ditto! :grinning:


Interesting! The only time I’ve ever had it locked out was after set focus, so that’s new to me.

1 Like

Im such a newbie. Didnt even know that. Thank you .

I think because i was scrolling from my phone when i responded, i totally did not see that you wrote exactly what i was thinking :rofl::rofl: oops, i guess I’m just a reaffirming response.