"upload artwork" keeps spinning


#1

I’m a newbie. I’ve actually only fired this thing up once and cut two files on draftboard: 1. your preloaded file 2. my uploaded file. Both worked like a champ.

I’ve fired the GF back up… I can see my (2) slabs of agate (natural stone) on the bed, but when I hit “add artwork” it just gives me the rainbow death spin. what am I doing wrong?


#2

What file type did you upload? How long has it been setting there spinning? 30 seconds? 30 minutes?


#3

.svg
I uploaded one almost exactly the first time I tried. now spinning 10 mins+
I shut down browser and tried again… same thign


#4

Try dragging and dropping the file onto the bed or dashboard. If that doesn’t work it might be a problem with the file. Is it one that you created or did you get it off the internet? (Most internet files require checking before use…there’s usually something that needs adjusting somewhere.)


#5

haven’t tried drag and drop! one already created. almost a replica of the one already loaded. but it spins when I hit upload… doesn’t even get me to the pick file window.


#6

oh my gosh that totally worked. told you I was a newbie :slight_smile: TY


#7

Thanks for the answer @Jules, that’s right. I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!


#8