Upload issues [Same title used before, same problem that seems to be everywhere and I have no solution at this time....]

I am trying to upload a SVG file and I keep getting this error:


I have tried several files that I know have worked in the past and a new file to run some material tests. I have looked through the Community forum and seen this error but none of the fixes apply to the best of my knowledge. My GF has been very buggy since the Beta was installed and I am not very happy right now…or just very frustrated at the moment!

If anyone has any idea or suggestion it would be greatly appreciated.


As an update which I probably should have posted originally, I have cycled the power on the GF several times, I have closed Chome and reopened several times. I have even tried Firefox with the same results.

Thanks again in advance.

Never mind - After messing around with Ilustrator I made some changes to the save file that was never an issue with our GF in the past but I guess they will just keep us on our toes. Thanks again for those who may read this or see this post. I am closing this post if I can.