Uploading?


#1

I thought I’d give the frame map a shot that @gwygonik posted ( thanks by the way) for my daughters school pic.
The size was too large to do two passes at once so I split the. 2 HRS 29 mins for the first pass. When it finished, the print screen remained even though cool down finished. Now all I have is a screen that has the image, PERFECTLY positioned, and it says “Uploading” next to the print button!!
I don’t want to touch a thing since this is exactly where things need to be for my second engrave and I’ve been having a major problem, like many others, with the alignment.
Has anyone else seen this? Is it firmware uploading? Am I screwed with this print???
UGH!!!

This is what has engraved so far…


#2

You’re welcome! Though really, the frame came from the internet, and I saw it used on several different sites – some with images in the middle, some without. I claim no ownership, creation, or whatever. :slight_smile:

As for your dilemma, I’ve never seen the “Uploading” message before. I can’t help you there. :frowning: But my fingers are crossed for you! :crossed_fingers:


#3

You brought it into the forum for the 3d engrave. Thanks.
I’ve never seen that message either. It’s been over an hour now. It’s really frustrating because I don’t want to loose this!


#4

Not sure I understand, but after the first operation, as long as the material hasn’t been moved, the second aspect of file should print registered correctly, in spite of anything the subsequent bed image shows you. Trust the fact that you haven’t moved the material.


#5

Right, but I’m stuck with it saying it uploading.
I’ve never seen that.
If I have to shut everything down and reload, chances are extremely great that I wasted 2.5 hours pluse material.
Not what I really want.


#6

I think you’re trapped - if you refresh the page it’ll go back to the default position when you loaded the image, so unless you printed it in that position, you won’t be able to get it to align.


#7

Just cancel the operation, not the app. restart the machine, and your file position should still be good. At least that’s what I have experienced today. Stuck on scanning (not uploading) and the second try has been good.


#8

That’s what I’m afraid of.
But what the heck is uploading?


#9

I’ll wait a little longer and give that s shot. Thanks!


#10

You can slap the machine into line with a reboot, and that is not connected to the file placement in the cloud.
God I hope I don’t spoil your effort, this is all based on my perception.


#11

I just went and checked, and it’s seemed to get over whatever fit it was having!
So all is good and great and I’m relieved!!!


#12

Thanks for your help!


#13

I’ve had it stall at various places tonight after hitting print. Mostly for me it got stuck on “scanning material”. (The machine did its thing, taking the photo and moving the head back to it’s ready position on the left; it’s just the software that got stuck.) Clicking cancel and printing again fixed it, although once it took three tries.


#14

Wouldn’t do a thing. Just stuck on uploading.


#15

Excellent. :sunglasses:


#16

Had similar happen to me the other night after a >3 hr engrave. Had to re-run the entire job. So I feel your pain.


#17

Anxiety plus!


#18

Glad it worked out!


#19

Me too! I’m really looking forward to seeing how this turns out. My wife and I were amazed watching it engrave tge textures as it went along. I really hope this works out.


#20

I’m so sorry for the worry, but I’m glad you were able to finish the print.

I’ll look into what happened here.