Use uncertified materials. Not working

Yes that one did work. In that case I think the issue might be that either the internet has been wonky all day (I’ve reset it several times today) or the glowforge servers have been glitchy. I keep getting the never ending focusing circle of no return today and have to keep shutting the machine off for a while to reconnect. I’ve cleaned everything several times in case that was the issue too.

1 Like

The machine getting stuck in some status or having to restart it to reconnect are symptoms of a weak wifi signal, inside your home not on the other side of the internet, FYI. A range extender or mesh wifi system are typically the permanent fixes for that.

Back to the original topic, I also haven’t used “use uncertified material” in many years now. The “set focus” button eliminated the need for that feature. It sets both the material thickness and the focus height of the job at the same time automatically.

If you’ve used “set focus” already, the box to enter a thickness manually is greyed out since the machine already has that information. You can lift the lid if you’d prefer to clear the autofocus reading and enter it manually.


I have spectrum’s fastest service so I’m not to worried about my signal, but we did have horrible rainy weather today, so it could have caused issues with service. I am a very tech savvy person and even repair pc’s so I do know quite a bit about these things thanks though.

What service you purchase from Spectrum has no relationship to the wifi signal strength inside your home. That’s a function of wifi AP, interference around the 2.4GHz band from nearby networks (and microwaves, bluetooth devices, etc), distance between the AP and the Glowforge, and walls or other objects between them.


:woman_facepalming: oh goodness, yes it does very much so. Your equipment and service play a huge part in how strong your signal would be.

Thank you for trying to help but I already know all about these things. The router is literally 10 ft away from my glowforge, It’s not a weak signal inside my home.

No, no it won’t. The WiFi signal inside the house is solely dependent on the equipment in the house, which is exactly what @dan84 told you. The service provider only provides a connection from their equipment to the outlet in your house. Anything past the connection point in the wall isn’t subject to the service provider. The Glowforge takes so little bandwidth that users often use it with cellular modems.

What is in the ten feet between the router and the GF, how many other devices do you have, and do you have a dedicated 2.4 GHz network set up on the router for your GF? How many people around you have devices on the 2.4 GHz band? When you change the channel on your router does the issue with the GF change?

There are so many variables with WiFi that to discount the advice you received in the manner you did is foolhardy.


Good grief, I shouldn’t need to give my resume to convince you that I already am knowledgeable about all of those things and have ruled them out. None of that would have anything to do with not being able to select a thickness setting manually. Out of all the times glowforge has had technical issues it is not a far fetched idea that just maybe they could be having server issues… It would be wonderful if the men of this group could stop assuming that women are clueless about wifi technologies.

Your wasting electrons and your life minutes :slight_smile: Now would be a good time for @MyDogsThinkImCrazy to weigh in since she’s got the e-cred and chromosomes that seem to be important in this. It’s not the first time these arguments were made on both sides and not gonna be the last despite the prevalence of the ultimately proven veracity of only one of those sides. Since I’ve tagged her, she’ll see this and hopefully jump in with some seasoned advice.


The 2 black boxes in the corner on the back of the couch are the router and modem. There is nothing electronic between the forge and the router. It is 10:39 pm. I am the only person awake and using anything connected to the wifi in the house at the moment, which is 1 imac. Everything else is off. So there should be no interference with other electronics. Every time I’ve printed something on the forge today it has gone into the circling focus afterwards and has taken a very long time to focus unless I turn it off, wait a few minutes then turn it back on. Then it connects and runs fine for a little while. No other equipment in the house has had any issues with the wifi service today and we have all watched streaming services with no buffering issues whatsoever. The only thing that has had any issues is the glowforge. My wifi service only offers 2 channels. One is a 2.4 and one is a 5, glowforge cannot run on a 5 so switching channels isn’t an option at the moment.

I don’t care if you are a man, a woman, asexual, or a martian. Your response to good advice based on the information provided was uncalled for. I have given exactly the same type of response to far more men in this forum than women when those posters make statements without supporting information.

Your statement that the service you purchased has anything to do with the strength of the WiFi signal in your house is erroneous. That is what I was responding to, and only that.

WiFi signal strength issues can lead to unexpected behavior with the GF. While it may not be the case for this specific issue, it is always worth eliminating as part of troubleshooting, even if nothing obvious has changed. This is a troubleshooting step common with every problem, but you know that already based on your responses. If you have eliminated it and communicate why you don’t think it’s an issue, instead of only stating that you know already and have a strong resume and your router is close to the GF, you won’t get responses pointing out troubleshooting steps you have not reported the results from.

The great majority of users don’t know and helping eliminate network issues is always one of the first things that we do to attempt to solve issues where the network may be involved. Instead of taking help as a personal attack on your intelligence, give us the information to narrow down the issue.

Once network is brought up, which it was, eliminate it with supporting results and move on. Standard troubleshooting, again.


“…switching channels isn’t an option at the moment.”

Your router has multiple channels on the 2.4 GHz band that it can use. Moving from one channel that may be congested by your neighbor streaming Netflix with an overzealous WiFi AP to one that is less crowded may help resolve the issue. You can usually manage the channel that your AP or router uses through its management interface, though many of them attempt to manage this automatically now. They get stuck though and a reboot usually fixes it.

Based on what you have reported, I would shut down the modem and router and wait two minutes, then restart the modem, wait until all its lights are stable, and then restart the router. Once the router is stable, see if the GF response has changed. If not, try your phone as a hotspot if you have that option.

These steps will eliminate network issues. Once you eliminate network issues you have a lot fewer variables to eliminate.


I already did that 3 times today and the issue didn’t resolve. For whatever reason, the channels are not showing in the advanced setting on the router, which makes me believe that its just hidden somewhere that I can’t find.

I honestly do not feel the channel is the issue. I live in a really small town of 1500 way out in the country. Quite alot of people here still don’t even have or use internet. My neighborhood is very small, maybe 20 houses within a 2 mile radius. I can’t see any of the channels getting crowded. I have quite a lot of smart devices in my house but I’m basically the nerd of the neighborhood.

Do you happen to have a picture of what the app looked like when you said it wouldn’t let you enter a value? It’s really helpful to see the view from your app .

I doubt WiFi is your issue if you are unable to enter in a value for material height. Sorry to ‘short’ the WiFi debate :blush:

1 Like

I didn’t take a picture sorry. But now it is stuck in the focusing circle after every single project. I really am feeling it is something to do with the wifi mechanism inside the machine and not my wifi. The only way to start a new project is to turn the machine off wait a while then turn it back on. I figured out changing the wifi channels, I tried all 11 on the 2.4 band and this happens with every single channel.

That behavior really sounds like a connection issue. Something between the GF and the servers. Have you tried using your phone as a hotspot and connecting the Glowforge to the phone hotspot if that is an option for you?

Just to update everyone on the not focusing issue. I contacted glowforge customer support and they ended up replacing my print head under warranty. Now it is working like a dream.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.