Using Free Laser Designs and only partial cuts

New Glowforge owner and I have tried the ear savers and now the Sharpie caddie downloads.
The ear savers full sheet only engraved about ten without cutting any of them and the Modular sharpie caddie is only cutting the bottom right three items from the design. It is not recognizing any of the rest of the design. If I highlight any portion of the design it recognizes it, but it does not recognize it if I go to Print.
When I first ran the modular sharpie caddy, I downloaded it unzipped it and brought it into the dashboard. I went to print on draftboard and it said it would take 1:41 to print. I tried it a second time removing the three items it did cut in that 1:41, it says no artwork.
I have wiped the lens, but I am noticing the laser tube looks very smoky. I have the filter on when ever the machine is on but it does smoke up a bit for the first part of the cut.
When I first got the glowforge I tried the good measure and it worked fine. The ear savers were my second try at anything and that failed as well.
What am i doing wrong?

If any part of your file is outside of the print area, it will not print. Your file seems to be too far to the left. Try moving it over, and only hit print after the entirety highlights.


This is the correct answer. Look at the parts that cut - they have orange lines. The parts that didn’t have gray lines. The gray lines won’t cut, the orange ones will. I think cuts and scores are orange and engraves are blue/green, but I don’t recall exactly right now.

1 Like

Ok. I moved the entire print over to the right and yes, that improved greatly, but it still did not cut three of the items (one panel in the middle and then the two all the way to the right. I had to delete all the other items that it did cut and run it again and it cut the middle panel. Then I ran it a third time to cut the two pieces to the right. If it were my own design, I would think I did it incorrectly, but a design I downloaded that nobody else seemed to have a problem with I am confused.
Anyway after running the design through the third time, it is finished!
Thank you

1 Like

There are several lenses that need cleaning. It sounds like you may have missed some of them. There’s a “support” link at the top of this page that will take you lots of great Glowforge-generated documentation, including cleaning steps, and tutorials on using the interface. It’s a good place to explore. :slight_smile:

1 Like

I’m so sorry to hear that you’ve hit this snag! I’m glad @dklgood advice helped, and you were able to complete the print properly. Could you let me know if you are still experiencing trouble?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email