Very simple SVG is 'too complex'

camera-face Trying to print a very simple SVG and the app is telling me it’s too complex.camera-face

Not sure why the uploaded image is tiny but if you click on it, you can see it.

What I did notice is that if I print the inner holes only, it’s fine. It’s the cutting out of the border that is the issue. I tried loading a previously printed (but much smaller) image to see what would happen. The app tried to render the entire image as being needed to cut, not just the outline.

Nothing has changed, I have not modified the previous image, I have not updated the firmware on the printer. But now, when loading SVG files (created in fusion) I can no longer cut out a border.

Any help would be appreciated.

thx

This is just a guess, but the limits of the artboard in your file are exactly the size of the file…maybe it’s confusing to the interface.

What I like to do is build whatever I want in a 12" x 20" artboard. Then when you save it the design comes across as the correct size in the GF interface.

Untitled7.zip (1.3 KB)

bed%20limits

(As far as the tiny black file showing up here - that’s a Discourse (forum) related thing…just Zip it first before you upload it to keep that from happening.)

1 Like

If it’s saying it’s too complex what it really means is that it’s going to take a long time to do the job. Basically, that it exceeds the 3.5 hour buffer.

So it needs to be smaller, faster speed, or reduced LPI. I haven’t looked at the design but doing it in segments may also be an option.

If that was so, then why did the second file previously print with no problems? Any it clearly shows it as being smaller than 12"x 20". Having played about some more, it seems that it’s now confused as to what a border is. Is it possible I’ve forgotten a setting on the web app? That’s the only thing not under my control

I’m not sure how I would even start building an artboard in fusion!

NEVERMIND … :-(.

It was set to ‘engrave’ not ‘cut’.

Sigh

7 Likes

I’m glad you resolved it! I’m going to close this thread - if you run into any other snags, go ahead and post a new topic.