Very troubling. PRO already having issues; we can't troubleshoot

Problem: Glowforge is no longer calibrating at all. It’s simply doing nothing at all.

I have been making cuts for two weeks now without many issues…
The problem started progressively where it was taking longer and longer to calibrate for projects.
Then I noticed that I was getting engravings where the GF was “wigging out” making scores that were inconsistent with the SVG file. We are talking about making circles into ellipses and engraving power changing on the fly. Glowforge would randomly speed up and slow down.
Then it got to a point where I couldn’t load even a simple square cutout.
Now it won’t calibrate, period. It’s just sitting there, doing nothing, lights on. This happened over a two day timeframe, from first issue with engraving incorrectly to not even calibrating.

Steps I have taken to try and fix:

  • I have rebooted my computer multiple times including the glowforge itself.
  • I have checked and my internet and wifi are working just fine.
  • I have moved the head to multiple locations including under the camera and rebooted the glowforge.
  • I have gone through the setup process “again” and made sure to reconnect the GF to the internet. To no avail…
    The GF is still refusing to calibrate and the app continues to load a black and white version of an old piece of wood that used to be on the tray of the GF.

Today we have also connected a separate laptop and glowforge to a fast WiFi hotspot from T-Mo. It connected just fine, but it’s the same old - GF is doing nothing, and the project in the browser glowforge app states to contact support, unable to calibrate. Fresh laptop, fresh connection. So it’s NOT WiFi, nor the PC.

I am really concerned that the GF just totally failed. Any other things to consider/try?

Your post opened a ticket with Support, hang tight and they will respond as quickly as possible.

1 Like

Did this happen with multiple files, or was it the same file where this kept occurring? If the latter, you might want to attach the SVG (in a zip file) to your post.

When you tried the WiFi hotspot, did you try to move it closer to the GF to make sure it was not losing connection?

Here’s what I mean by wigging out…

The hotspot was practically on top of the GF.

Okay that’s a PNG file - were you trying to engrave it or score it?

Those burn lines look like scores. (If you have the original SVG file, you can zip it and upload it here so someone can check it out.)

TOP RIM (18.7 KB)

have you tried… path combine… each one of the flowers of life, right now they are all separated into a bunch of curves


I think I agree with @quinnone2 on this one. That is an awful lot of disconnected segments on the file, and the sheer number of them would make it very difficult for the interface to interpret it correctly. :frowning:

The good news is - I don’t really think there’s anything wrong with your machine. The bad news is, that file might have been corrupted during either upload, interpretation, or download.

If you can rework the file to consist of overlapping circles instead of unjoined segments, it might interpret the results better for scoring.

(And those are awfully tiny, which means that slowing the speed down and reducing the power might not be a bad idea.)


The issue here isn’t even that it’s not engraving correctly. That’s just one of the things we have observed at the beginning of problems. The issue is that it’s currently dead, and it won’t do anything at all. It won’t calibrate upon start, and yes, we checked all connections, and multiple wifi’s. Already done all that. Also, please note that it was working properly for two weeks before this started, it connected, calibrated, etc… Nothing has changed between then and when the problems started. It started with having wonky engravings and taking longer and longer to process. It was engraving PROPERLY before, same file, same settings, same output. Now it’s just sitting there. We tried to cut a simple square, nothing. It doesn’t matter what you load. The original WiFi spot is about 8 feet away from the GF, and there is nothing in between. We use another desktop that sits across the apartment from that WiFi spot and has zero issues.

Contact support and advise them of your situation with your unit. @Rita

Yeah okay, that requires support intervention.

Sorry, i misunderstood the situation.

I’m so sorry you’re having trouble.

I’m taking a look at the logs for your unit.

To help me look into this, please do the following:

  1. Sign on to your usual Wi-Fi network (the one your Glowforge is on)
  2. Put the device on your Glowforge and navigate to
  3. Press “Go,” then wait for the animation to stop
  4. Send us the Download and Upload numbers displayed after the speedtest ran

Thank you!

This was taken from directly on top of the GF. Edit: we are on DSL, but it’s a very reliable connection. My fiancee is able to VPN through work no problem.

Thanks for taking the time to perform that test. I see we were already emailed about this and we’ve been working on it there, so I’m going to close this topic.