Weird print job and now... nothing! :(

Hey! So my Glowforge just came - all looks good which was in pretty great condition considering it came all the way to the UK I thought!

Setup worked like a dream, I put in my first piece of proof grade material and the cut seemed great till the very last second where it went a little crazy and did an extra cut

Oh and then some of the cuts that where suppose to be there turned out not to cut! No biggie I thought maybe it was me i’ll just try again only for this to happen :neutral_face:

I now can’t progress past the homing/centering stage, I tried a lot of the suggestions on here from resetting the router/wifi/laptop, all the cleaning checks and nothing :pensive: I also then noticed some gel/liquid that I read could be coolant? But it seemed to appear from nowhere I just have no idea what else it could be!

I’m at a total loss and would love to know if any has seen anything similar, I’m hoping it’s not broken.


Definitely not right, so sit tight until Glowforge can take a look at it. If you can take a picture of the liquid to show where it is located and how much there is, it might help them to determine what has happened. Maybe a few other pictures of the interior…there are some electronics on the left side under the panel…maybe check those with a flashlight and take a shot of those. (Turn it off before moving the head out of the way to take the photos.)

Hey Jules

Thanks for your reply good too see it’s not just me!

The liquid I just wiped it up thinking nothing of it at the time and there’s none anywhere else/inside or outside so i’m not even certain that’s linked I just came across it on here and it was my only thought as to why things weren’t working :frowning:

Thanks for the tips I’ve added some inside pics too in case it helps move this along :slight_smile:

The pics are definitely going to help them… :+1:

And if it was just a few drops of liquid, that has been known to get a little splashed when they fill the tanks…that might be nothing to be concerned about. A lot of liquid indicates a leak or other problem.

Hi @kirstyagordon - I see we’ve been in touch recently via email and have started some troubleshooting there. I’m going to go ahead and close this topic and we can continue working through this issue via email.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.