What casued the engraved banding?

Anyone know what caused the symmetrical banding in the lines of the sky? I had done several earlier versions with no banding. The sky was too muddy so in his last one I went into the JPG file and cleaned up between the lines. (TOOK FOREVER with a two nib brush! :flushed:)
The file rendered fine with no sign of the lines.

Setting: 1000/100 convert to dot @ 195 LPI (I’m guessing around 11:30 to 1200 am 01/21/19. (It was the last one engraved if that helps.) If it matters, each engraving was run twice; one for scoring for coloring and then a final run.



For comparison, this was an earlier version. I had not cleaned up the lines in the sky yet so it was a different JPG and I’m pretty sure it was vary power SD setting.

Some kind of funky interaction between the LPI of the engraving vs the DPI of the image? I’m pretty sure this kind of thing has happened to me on regular toner-based laser prints when using screens to print the image. Seems like changing the dpi a little bit to an odd number was what was needed to fix it. A desktop publishing expert is who we need here.


Yeah I think this is a moire’ pattern affect between the spacing of the lines in the image and the LPI setting. If you look close (and maybe cross your eyes) you can see a pattern in the original artwork too before cleaning up the muddy areas.

You could try changing the LPI setting or maybe simply rotating the image in the GFUI might take care of it (or might just change it to a different pattern.


Gonna be a great day. My eyes are stuck like that now!

Definitely seems like a moire pattern.


I don’t know that would have ever occurred to me. :+1:


That’s because I am dual polarity :crazy_face:


Thanks for the suggestion @mpipes.

@kittski, can you try this suggestion and let us know if it helps?

1 Like

You didn’t ask for a photo. We need a photo of her crossing her eyes, to make sure she did it correctly. :stuck_out_tongue_winking_eye:


Convert to dot gives you a pattern. Usually not a noticeable one, but every now and then the planets align just wrong… (I tried to use convert to dot and wide spacing to make sieves and faux halftone out of uniform greys, and nothing doing. Always some complicated pattern.)

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.