What happened?


#1

I was making some clipboards for a Gen Con event. The first clipboard worked fine, and then the next 2 turned out like this. What happened?


#2

A duplicated error so that the resulting engrave looked exactly the same on both? That would be a software glitch in processing rather than a hardware slip with belts and bearings or shifted material.

Did you try a third time on some cardboard? Had you stayed in the same GFUI operations space without going back to the design space?

That is strange.


#3

yes, i tried a third time, same results, and I had stayed in the same GFUI, so that might have helped.


#4

Huh… the errors seem to be in the same place all the way up and down. Like every time the laser hits those spots on the X-axis, it’s doing whatever it is doing.

I would turn the machine off, and move the head slowly back and forth along the X-axis and see how it feels. If there is any kind of resistance, or roughness, or anything that just feels different.


#5

Thanks for reaching out to us! I extracted the logs to investigate the problem you reported, and I noticed that on this print, the clipboard had shifted several inches in the bed when compared to where it started. Judging from the way the engraving seemed to spread out like that, it appears that while the engrave was happening, the clipboard was moving, which led to the inconsistent results.

Have you seen this issue on any prints other than the clipboards?


#6

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#7