Why am I getting these double lines with my engraves now?

The other day I did a deep clean on my air assist fan (apparently a mistake!) from there I discovered a cracked pulley wheel. I ordered a new pulley wheel as well as a new belt since I’ve never replaced mine in the 3 years I’ve had it. Since then my engraves are turning out like this and I have run out of ideas on how to remedy the issue.

Here’s everything I’ve tried so far:

Replaced cracked pulley

Bought new/replaced belt

Checked belt tension (about 10 times now)

Cleaned gunk off all the carriage wheels

Cleaned gunk off all rails

Cleaned Mirrors/lenses

Ran calibration test just in case

I’ve included photos of what the Gift of Good Measure turns out like, as well as the test engraves I did between each “fix” I tried.
No other wheels are cracked and I guess I cannot tell if the belt tension is right or not since I’ve thought it was each time and was wrong.

1 Like

Are you sure you put the lens in correctly (not upside down)?

1 Like

Pretty sure! I’ll double check though

It cuts through just fine though, which I wouldn’t think it would if the lens were in incorrectly. Is that wrong?

Yeah I don’t think that’s the issue. If in doubt it goes in cup side up. Your lines don’t look like that is the problem to me.

1 Like

I’m about to throw in the towel. Absolutely nothing is working. I still haven’t heard from support, everyone seems to think it’s the belt but I’ve messed with that thing the past 10 hours and it never fixes it.
Might be the end of the laser part of my shop because I definitely can’t afford a new laser right now.

Pics of everything in case support shows up…









They don’t monitor this forum any more. You will have to send them the pics directly.

4 Likes

Oh my… everywhere I read said don’t email them too or you’ll slow down the process so I hadn’t.
Thank you for letting me know!

Yeah unfortunately they quit monitoring things here a short while ago. Maybe it would be best to wait for them to contact you and that way you aren’t opening another ticket.
Did you get the auto response from them when you contacted them originally?

3 Likes

Unfortunately, I never opened a ticket since I thought posting in here would do so.
I’m waiting to be connected with someone on chat now

1 Like

They’re going to tell you the same thing – check the belt and wheels. That’s what causes this kind of distortion. They have an article about it in the help center:

Got a family member that can give adjusting the belt tension a try? Maybe they’ll do it in some way that’s different to you and you’ll figure out what’s being missed.

Check-X-Belt-Tension

3 Likes

I just don’t understand because my cuts come out just fine

Just looking at your photos I can tell your belt is too loose. You are also at the limit for adjusting it tighter, so your going to have to shorten the belt slightly to get it to the proper tension.

edit to add: I’m talking about the x axis gantry belt. That’s the one that will give double lines when engraving if its too loose.

1 Like

When I put the new belt on, I put it all the way in the teeth on the carriage plate and after that I could not get it on and off the wheels without loosening the pulley wheel as it was way too short, which I’ve learned you should not have to do.

I have since tried moving the belt out a few teeth to give it a little more length, neither attempt seemed to fix the issue.

Did you post a picture of the Top Camera as that has got me a couple times.

The lid camera is used only for homing the print head at startup, scanning QR codes, and as an aid for you to position your design within the workspace. It cannot be responsible for distortion of any kind in the print. You could tape over the lid camera after the startup sequence is done, it serves no purpose to the machine after that.

2 Likes

I use to think that, but I think if it messes the original setup than the cut can be off.

So I do recommend checking it , as it has saved me a few times .

I have not had any double line issues since keeping that clean.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.